Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error Loading Explorer.EXE.


  • Please log in to reply

#106
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
This is really being strange. Let's put the bootdisk files back on the HDD and then see if we can fine the setup file on the CD.

Boot with the new floppy and at the Options screen, press Shift + F5 for command prompt. At the A:\ prompt, type copy *.* c:. Once the files copy over, see if you can boot back into windows.

Once in windows, Click Start, point to Find, and click "Files or Folders". Type setup.exe in the "Named" box and use the drop-down menu to select the cd-rom drive in the "Look in" box. Click "Find Now". Please make note of where setup.exe is found on the cd, and post the path here for me. (D:\setup.exe or D:\Windows\setup.exe, etc...)
  • 0

Advertisements


#107
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
I done as you instructed.

However I could not see a specific path for set up.

The CD rom drive is E:

Under the section where it locates all to do with setup.exe it has different sections i.e NAME and IN FOLDER it came up with about 20 different SETUPs under the "NAME" section but under the "IN FOLDER" section it came up with about 20 differerent what looked like drivers no SETUP.EXE , example E:powerdvd, etc ????
  • 0

#108
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is there a Windows or Options or Cabs folder with a setup file in it?
  • 0

#109
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
no i didnt see one
  • 0

#110
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
We may end up formatting this thing to fix it... :tazz: While it's running, why don't you start getting the important files off if you have any on there.

Can you list me the names of the folders you see when you open the E: drive?
  • 0

#111
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
folders under e drive (i take it thats the ones on the cd ?) are:
PROLINK TUNE APPLICATIONS
CYBERLINK POWER DVD PLAYER (R2)
link tel
video live mail
power vcr
text bridge classic 2.000
microsoft directx 7.0
microsoft directx media
cheyenne nitware 3
trend micro pc- cillin 98 virus scanner
kb-9805 keyboard driver
adobe acrobat reader 4.0

Edited by ped106, 25 February 2006 - 04:46 AM.

  • 0

#112
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is this the only disk you have for the machine?...the one you have in the drive appears to be the "Application" cd. I see nothing in that list of files that even remotely resembles the OS files. That would explain why we have been unable to copy any system files from it in DOS...they aren't in there. Is the disk labeled? What does the label say?

wannabe1
  • 0

#113
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
You guys seem to be having fun.
Can you go to the C:> prompt either from booting up or through windows.
If you go through windows Start>Programs Ms dos prompt.
Should be C:\Windows>cd .. enter
c:>type autoexec.bat enter (you put in the word type)
c:>type config.sys enter
Please list the files here

Are you using any disk manager programs like
Ontrack Disk Manager and later versions of MicroHouse EZ-Drive (or EZ-Max)

Edited by peterm, 25 February 2006 - 09:00 PM.

  • 0

#114
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
@ wannabe1 - sorry mate byut thats the only cd rom that came with the pc, it also came with a floppy!
The cd rom is labeld Microsoft Version 6.1 (UK) 9/05/2000 THE RESTORE PACK

The floppy is simply labeld SYSTEM RESTORE PACK

The other CD roms that came with the PC are purley software programs..


@ peterm - tried that and I got error message saying cant find files... :tazz:
  • 0

#115
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Go to Start>run msconfig ok
then go to the Config.sys tab and the auto exec.bat Tabs and write down what is in there.
Then just cancel out of there.
Once you have windows started does it run ok?

If you have a spare floppy
Start>settings>control panel>add remove programs startup disk and create startup disk

Edited by peterm, 27 February 2006 - 11:49 AM.

  • 0

Advertisements


#116
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Peterm, once I get into windows after all the options and error messages about drive A, I get in ok.

right, under the tab Config.sys this is what was listed:

MENU
MENUITEM = CD,START COMPUTER WITH CD-ROM SUPPORT
MENUITEM = NO CD,START COMPUTER WITHOUT CD-ROM SUPPORT
MENUDEFAULT = CD,30
MENU CULOR = 7.0
(CD)
DEVICE = HIMEM.SYS /TESTMEM: OFF
DEVICE = OAKCDROM.SYS /D:MSCD001
DEVICE = BTDOSM.SYS
DEVICE = FLASHPT.SYS
DEVICE=BTCDROM.SYS /D:MSCDOO1.
DEVICE=ASPI2DOS.SYS
DEVICE=ASPI8DOS.SYS
DEVICE=ASPI4DOS.SYS
DEVICEASPI8U2.SYS
DEVICE=ASPICD.SYS /DMSC000/

(NOCD)
DEVICE=HIMEM.SYS / TESTMEM.OFF
(HELP)
DEVICE=HIMEM.SYS /TESTMEM.OFF
(COMMON)
FILES=10
BUFFERS=10
DOS=HIGH,UMB
STACKS=9,256
DEVICEHIGH=RAMDRIVE:SYS /E 2048
LASTDRIVE=2.

AUTOEXEC.BAT (TAB) LIST AS FOLLOWS:

@ECHO OFF
set EXPAND=YES
SET DIRCMD= /O:N
set LgldRV=27*26 Z 25Y 24 X 23W 22 V 21 U 20 T 19 S 18 R 17 Q 16 P 15
set LglDrv=%LglDrv% O 14 N 13 M 12 L 11 K 10 J 9 I 8 H 7 G 6 F 5 E 4 D 3 C
cls
Call setramd.bat%LglDrv%
set temp=C:\
set tmp=C:\
path =%RAMD%:\;a:\;%CDROM%: \
copy command.com%ramd%:\>NUL
set extract.exe%RAMD%:\command.com
copy extract.exe%RAMD%:\>NUL
copy readme.txt%RAMD%:\>NUL
:ERROR
IF EXIST ebd.cab GOTO EXT
echo PLEASE INSERT WINDOWS98 STARTUP DISK 2
echo
pause
GOTO ERROR.
:EXT
%ramd%:\EXTRACT /y/e/l%RAMD%:ebd.cab>NUL
echo The diagnostics tools were successfully loaded to drive
%RAMD%
ECHO
IF"%config%"=="NOCD" GOTO QUIT
IF"%config%"=="HELP" GOTO HELP
LH% ramd%: \MSCDEX.EXE /D:MSCD001 /L:%CDROM%
echo
GOTO QUIT
:HELP
cls
call help.bat
echo Your copmputer will now restart and the startup menu will appear.
echo.
echo.
echo.
echo.
echo.
echo.
echo.
echo.
echo.
echo.
restart.com
GOTO QUIT
:QUIT
echo To get help, type HELP and press ENTER
echo.
rem clean up environment variables
set CDROM=
set LglDrv=


I have created a startup disk as instructed on a new floppy
  • 0

#117
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Let me read back through to see if Wannabe1 had you disable the auto exec.bat & the config.sys.
What type of computer is this eg Gateway,HP, Dell etc
Also is this windows 98 or 98se
Your auto exec is telling your cd to load which is odd for 98

Before we disable your autoexec & your configsys lets see if we can find them.
In windows go to the dos prompt
C:\windows>cd command enter
C:\windows\command>cd ebd enter
C:\windows\command\ebd>dir/p enter
Can you see a listing of autoexec.bat and of config.sys?
also see if there there are 2 files called auto.bak and config.bak

Edited by peterm, 27 February 2006 - 05:35 PM.

  • 0

#118
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Hi Peterm

the computer is called Tiny and its running windows 98se

I tried what you told me but when I got to C:\windows\command>cd ebd
it told me it was invalid entry. :tazz:
  • 0

#119
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
ok Start > run msconfig ok
on the genral tab click selective startup
un tick process config.sys and auto exec.bat click ok
restart
  • 0

#120
ped106

ped106

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
peterm,

done as you asked and un checked config.sys and autoexec.bat and restarted.

All ok , went staright into windows with no error messages or options. :tazz:

However when I shutdown a message popped up reading

" rnaapp program has preformed an illegal operation and will be shut down.

what does this mean?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP