Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

home page


  • Please log in to reply

#1
hilbilly87

hilbilly87

    Member

  • Member
  • PipPip
  • 19 posts
Hi, i have posted this problem in another part of g2g but has not been resolved as of yet,since it applies more to this section of internet and browers.I had AOL which i deleted and then went back to my original isp which is Sympatico.ca.Problem is i can dialup my connection no problem but after that the Sympatico page does not display the screen just stays on Destop display and there are no errors why the isp page does not come up.I have been reading just about every help site but nobody has a similar problem(no error message).Surely there has to be somebody out there that knows the cure.I did install the winXp but never had a problem with Aol.Even my isp tech did not have an answer for this one.Help,Tom
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
dear tom i dont fully understand your problem, you are connected to the internet correct? your questoin is how do you change the home page of the browser? i am kind of confused here.
  • 0

#3
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
i think i understnad what you mean, by any chance do you think that your home page isn't the right URL. Send it to us and we'll let you know if its valid or not.
thanx
James
  • 0

#4
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
to change homepage:

tools>internet options>general> under home page you can type in the url of the page you wish, if the home page keeps changeing to something else tell us so that we can adress that, which whould most likely be a malware issue.

Edited by Mile Runner, 13 February 2006 - 09:12 PM.

  • 0

#5
hilbilly87

hilbilly87

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thanks for all the replies,i checked my home page url which says sympatico.msn.ca which is my isp home page which would normally come up after you made your connection.I would like to explain this better but this is the best i can do.Tom
  • 0

#6
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
ok can you change it to www.google.ca (or what ever the country you live in it'll change) and tell me if this'll work. You can do so by following mile runners discription. If you change the home page and it continues to do this i would suggest moving onto the malware forum.
thanx
James
  • 0

#7
hilbilly87

hilbilly87

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi James,tried changing to google did not work ,tried default did not work,accessing by going to control panel click on view,click home page.Tom :tazz: :)
  • 0

#8
hilbilly87

hilbilly87

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Hi again,I see my signature says iam running win 98 actually i am running win xp.Sorry.Tom
  • 0

#9
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
ok tom, why dont you go ahead and post in the malware forum, just to make sure you dont have any malware that is getting in our way.
  • 0

#10
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
yup i'm thinking this is malware related. And Tom i would suggest that you fix your systeme specs. on the side as it'll help us out when we are trying to help you out.
thanx
James

Edited by james_8970, 15 February 2006 - 05:01 PM.

  • 0

#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
since no one decided to give you a link to the malware forum...i just want to make sure you know where it is


Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.


(give links guys....it's very helpful)
  • 0

#12
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
opps thanx for giving that.
James
  • 0

#13
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
yeh, sorry about that, i thought i had posted the malware canned speach, sorry again
  • 0

#14
hilbilly87

hilbilly87

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thanks everyone for your help and suggestions,I come to find out that internet explorer does not automaticly bring up my home page of sympatico because of running win xp.It was a dragout issue and a time consuming work but all was not wasted as i learned a lot of new things.Thanks again for your great support and knowing that help is just a click away.Tom
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP