Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PLEASE HELP WITH STUDIO 9...I'M GETTING DESPERATE


  • Please log in to reply

#1
whostheman

whostheman

    New Member

  • Member
  • Pip
  • 8 posts
Please...I am in desperate need of help.
I have made a video with pinnacle studio 9, but when it renders it gives me the following error:
"video streaming contains unexpected data before heading"..or something like it...but this only appears after all of the (long) rendering process. I really need to make this video work, because i don't have time to Re-do it all over again...how can I correct this? Please help me on this one...

By the way..the video has aprox. 50 minutes...I know this is not the problem, but..

Thanks in advance
whostheman

Edited by whostheman, 14 February 2006 - 09:16 AM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Does it do the same with Nero or Roxio

Which file type is it
  • 0

#3
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I'm only using Pinnacle studio 9, but anyway I think it's not a recording problem because I've tried making only an image so that I could record it later, but the result is the same...It says that theres some kind of unexpected data before heading or something like it.

thanks

Edited by whostheman, 15 February 2006 - 04:44 AM.

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try this, but it needs to be AVI

Video-Repairer

Tool to repair your video files. Repair divx avi asf wmv wma rm rmvb file which can not be played or dragged. Repair divx avi asf wmv wma rm rmvb file which are not completely downloaded. Repair partly corrupted video files. After the repair, you have two files, you need to use the original file, not the one named fixed.

Version: 1.6 (Current at 06-02-2006)

License: Freeware

File size: 1222kb

Operating System: Win95,Win98,WinME,WinNT 3.x,WinNT 4.x,Windows2000,WinXP,Windows2003

Company: Video-Repairer


Listed here

http://www.geekstogo...ndpost&p=391938

You need to use the original file after the repair
  • 0

#5
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks a lot...I'll try that and let you know of something.
  • 0

#6
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry to be here once again...
I forgot to mention that I'm not trying to create an AVI file, I'm creating directlly to the dvd.

thanks
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is the file on the drive now
  • 0

#8
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Yes, i got it on my D:\ drive
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if video repaier will do anything with it then you can carry on to copy it to wherever
  • 0

#10
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Ok, but...as it render to dvd files...doesn't it create files that repairer can´t read?
  • 0

#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Video repairer will say if it can do anyhting
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Just to clarify, use video repairer now before trying to render it, hopefully that will give you a file without errors you can then render
  • 0

#13
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Oh..ok, I'll try that
tomorrow i'll tell something

Thanks a lot
  • 0

#14
whostheman

whostheman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hello again...
I've tried to correct my dvd with repairer, but no success...then, I thought of re-installing Pinnacle Studio 9, and removing the .mp3 files I had inserted (because i thought that this was one of the issues), and it worked...the video rendered. But now there's another "catch"...the dvd became all wrong in certain parts...more or less around the middle of the video, the sound was all misplaced (very delayed comparing to the image) and some chapters turned tottaly black...what can I do? Why did this happen? Please, can any of you "Masters" help me on this?

Thanks a lot.

Edited by whostheman, 17 February 2006 - 04:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP