Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems loading web pages


  • Please log in to reply

#1
Ben-416

Ben-416

    Member

  • Member
  • PipPip
  • 61 posts
hi,since I formated and re installed everything,whe i'm downloading it takes ages to get web pages to load,where as before the format they would load but maybe take a little longer.but now i get cannot find servers errors every time.I have this problem with both FireFox and IE6.

also a msg to Wannabe1,as a treat for helping me,i'm offering you a free logo design,you can visit my website for details,I will design you a corporate or personal logo for free as a thankyou.Thanks

Ben

www.custom-pixels.com

Edited by Ben-416, 14 February 2006 - 02:02 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:tazz: Wow, Ben...Thanks I will certainly check into the cool offer. :)

Now...back to sorting this machine out. What happens if you disable the ZoneAlarm firewall and try to access a site? (Did I mention ZoneAlarm can be a tad glitchy?) Give it a try and let me know what you find.

wannabe1

Edited by wannabe1, 14 February 2006 - 03:18 PM.

  • 0

#3
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
HI i was having this problem before I installed Zonelarm,Thanks buddy
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Which Browser are you using right now?
  • 0

#5
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Firefox...
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's look at some settings. First, Internet Options.

Open Control Panel and double-click Internet Options. Under the "Security" tab, Click on the "Custom Level" button. Check the following:

Under ActiveX controls and plugins, everything is disabled except:
  • Binary and script behavior = Enable
  • Download signed ActiveX controls = Prompt
  • Run ActiveX controls and plugins = Enable
  • Script ActiveX controls marked safe... = Enable
Under Downloads, everything is disabled except:
  • File download = Enable
Under Miscellaneous, everything is disabled except:
  • Allow META REFRESH = Enable
  • Allow webpages to use restricted protocols... = Prompt
  • Display mixed content = Prompt
  • Drag and drop or copy and paste files = Enable
  • Installation of desktop items = Prompt
  • Launching applications and unsafe files = Prompt
  • Launching programs and file in an IFRAME = Prompt
  • Navigate subframes across differnt domains = Enable
  • Open files based on content, not file extension = Enable
  • Software channel permissions = Medium Safety
  • Submit nonencrypted form data = Enable
  • Use phishing filter = Enable
  • Use pop-up blocker = Enable
  • Userdata persistence = Enable
  • Websites in less privileged web content zone... = Enable
Under Scripting, everything is enabled except:
  • Allow status bar updates via script = Disable
Under User Athentication:
  • Logon = Automatic logon only in intranet zone
Under WinFX, everything is Enabled
WinFX Runtime Components Setup = Enabled

Let me know how you find these settings.

Edited by wannabe1, 14 February 2006 - 04:46 PM.

  • 0

#7
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Hi,

1 or 2 of those options you described were not in my settings?they dont seem to have worked so far...thanks
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...
In Internet Options, click the "Advanced" tab. Is there a tick in the box next to "Use passive FTP (For Firewall and DSL modem compatability)"? It should be selected.

Edited by wannabe1, 14 February 2006 - 06:13 PM.

  • 0

#9
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Hi,

roger,that box is ticked : )
  • 0

#10
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
anymore ideas?Thanks
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Still searching, Ben...I haven't given up yet! :tazz:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP