Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ATI Graphics Card


  • Please log in to reply

#1
michaelyonis

michaelyonis

    Member

  • Member
  • PipPip
  • 10 posts
I have aa ATI Graphics card (pci) and I would like to make it my primary Video driver instead of the on board graphics driver. How would I go about switching it? The on board graphics is Trident blade Pro/3d. Any replies would be great and thanks for everyones time.
  • 0

Advertisements


#2
creepysound

creepysound

    Member

  • Member
  • PipPip
  • 26 posts
What you want to do is, disable the onboard video, which you need to access through the BIOS.
When your system starts up, there will usually be a message that states somthign to the effect of "To Enter Setup hit F10". Thats just an example, depending on the motherboard brand, it can be any FKey but it should tell you. It can also be teh "delete" key. Refer to your manual to be positive.

Ihe the Bios, you want to navigate to your onboard devices and it may be in there. Depending on the BIOS, tho i wouldn't be able to tell you from here, but look for somthing to the effect of Onboard VGA Device, and set that to disable.
  • 0

#3
michaelyonis

michaelyonis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you very much, I will give that a try.
  • 0

#4
michaelyonis

michaelyonis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I can't find were the onboard video card is to disable it in BIOS. I set the Intial boot device as the PCI card, but once windows is ready to actually start up I get an error message. the error message is: Error:0D:033F:00001447
  • 0

#5
Zan

Zan

    Member

  • Member
  • PipPip
  • 33 posts
First go back into your bios and set your boot to C drive, or whatever your hard drive is so it can start up. What operating system are you running?
zan
  • 0

#6
michaelyonis

michaelyonis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Its already set to boot to C: and I'm running Windows ME, whenever i try to change my graphics setting and restart the computer i get that error message (ERROR: 0D: 033F: 00001447). then all i can do is press ctrl+alt+del and start up in safe mode.
  • 0

#7
Zan

Zan

    Member

  • Member
  • PipPip
  • 33 posts
You said, "I can't find were the onboard video card is to disable it in BIOS. I set the Intial boot device as the PCI card"

Should be set to boot to c:/cd/a: nothing else. See if taking PCI off helps on the error.

On my system I have to have the PCI set to 'both' in order to run my graphics card. If I click disable I can only start in Safe Mode. I guess the initial boot up, at least on my system, requires the on board graphics. Everything else runs through my Gforce.
  • 0

#8
michaelyonis

michaelyonis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I have that, i mean my intial display (sorry i forgot to specify that) under integrated peripherals. i can select either AGP or PCI slot. if I put it on AGP I can't use the PCI card.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP