Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

page cannot be displayed


  • Please log in to reply

#1
andrialyn

andrialyn

    Member

  • Member
  • PipPip
  • 25 posts
:) Hi guys! I remeber you helped me so much last time and I cannot thank you enough! :)

:tazz: This may not be anything that big but I cant access any proboard forums, none of them. At first I thought the site itself was down, but my friends are able to access them. I have tried every proboard link out there and none will work for ANY proboard site. Also I am able to access them at work. This first happened on saturday and then I was able to log on again yesterday. Now today it is doing it again? What do you think? thank you again.

EDIT: I'm sorry if I am bumping this or anything, but I wanted to mention that I have emptied my temp files and deleted cookies, and that did not work. I have scanned my comp with McAfee and Microsoft Anti spy, just in case.

Edited by andrialyn, 15 February 2006 - 06:30 PM.

  • 0

Advertisements


#2
the_gh0st

the_gh0st

    Member

  • Member
  • PipPip
  • 49 posts
Is a proboard site blocked on your browser? I would make sure everything in unblocked and then try again. If all else fails, restart your computer, get some ice cream, take a toe bath, and listen to Cafe Del Mar. There might be some bug on Proboards that does not allow you to acess them with your settings.
  • 0

#3
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
No, there are no proboard sites blocked on my browser. Its not so much the site, I'm just begining to feel frustrated. It seems like I have done everything and I can't find any clear answers. I am not a computer genius and I don't want to start messing anything up so I give up! Hmmm, I guess its time for some ice cream?
  • 0

#4
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
this might sound stupid but what is a proboard. If i know this maybe i can help ya out.
thanx
James
  • 0

#5
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I'm sorry, proboards are free internet forums.
  • 0

#6
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
np i'll look into it. By any chance are your security setting elevated?
thanx
James
  • 0

#7
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
mmm, I don't know if there are other places to look, but under internet options my security is at medium :tazz:
  • 0

#8
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
btw, I do have windows fire wall running and also have mozilla fire fox browser installed along with IE and neither will bring up those pages
  • 0

#9
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
is it IE that your using?
thanx
James
  • 0

#10
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
k sry missed that last post because i didn't hit refresh. by any chance do you have more then one firewall running?
thanx
James
  • 0

Advertisements


#11
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
To be honest I am not to sure. I have Mcafee but I am not using the firewall... I have to look at all the stuff I have that I use for "protection" But to my knowledge that is the only firewall I am using
  • 0

#12
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I am looking at some of the stuff I have and spyware blaster has alot of "protection enabled" for IE, mozilla, and restricted sites... would that have anything to do with anything?
  • 0

#13
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
NO, please do not change these setting. The sites that are blocked are blocked for a very good reason. If you go on one of them your comptuer will instatly be infected, no, not a good thing. I'm going to do a bit of research and see what i can pull up.
thanx
James
  • 0

#14
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
can you give me a couple of examples of the proboards that don't work. Then we can rule out that they are down or that you have the incorrect URL.
thanx
James
  • 0

#15
andrialyn

andrialyn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
what do you think of winsock xp fix 1.2? What is it, and is it ok for someone inexpirenced, like me, to use?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP