Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Big Computer Mess-ups: I deleted my sound drivers


  • Please log in to reply

#1
nosoundman

nosoundman

    New Member

  • Member
  • Pip
  • 4 posts
... and I don't have the CDs anymore!

I was happily removing spyware & other unneccesary crap (through the Control Panel) and one of the programs I deleted was my sound-driver. I think I remember it being called "AZI" or something like it.

I have obviously not heard anything coming out of my computer eversince, except for that depressing sound the fan makes :tazz:

I read about some other people here with the same problem so I went to Control Panel / System / Hardware / Device manager and I found those yellow exclamation marks some of you talked about.

Is there anywhere I could download these sound drivers? Any help would be appreciated.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download, install and run Everest Home Edition

Click + next to computer then summary

Look on right for multimedia / audio adapter

Look at the manufacturer’s site for the suitable drivers for your Operating System


If you are unable to find them, please post the make and model here before you download anything

Please set a system restore point before you install anything
  • 0

#3
nosoundman

nosoundman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks a lot!

OK so apparently I've got the: VIA AC'97 Enhanced Audio Controller

The problem is that when I click on download it brings me to a dead link on the via page.
( http://www.viaarena.com/?PageID=69 )

I've looked for AC'97 controllers on the page but I can't find any. At least it doesn't appear here http://www.via.com.t...io/controllers/ nor in the download section of the page.
Any other help?
Thank you so much!!
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is any of this mentioned

http://www.viaarena....ID=1&CatID=1010
  • 0

#5
nosoundman

nosoundman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
No, all that's mentioned is just the VIA AC'97 Enhanced Audio Controller under the Multimedia tab.

Any clue how I can find out (looking at the page you sent me) whether I've got a VT82C686B South Bridge or a VT82C686A South Bridge?

Thanks!
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Set a restore point then download and install these

http://www.majorgeek...vers_d4400.html
  • 0

#7
nosoundman

nosoundman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
THANK YOU SO MUCH!!!

It finally works ... it's been 2 years without sound, which is specially annoying when playing games & also cause there's lots of music which I only have on mp3 and I couldn't listen to anything all this time!

Is there anything I can do to return the favor?
Do you want my first-born child?
Do you want a sexual slave?

:tazz:
Thanks a lot Keith!
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP