Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor does not show up after new motherboard and CPU


  • Please log in to reply

#1
gman32888

gman32888

    Member

  • Member
  • PipPip
  • 17 posts
Hey,
Well I just installed a brand new motherboard and CPU for my mother. There is one problem the monitor stays in standby mode. I have made sure of the following,
1) Cables are plugged in (power cables on motherboard, into monitor, into motherboard)
2) I have tried plugging it into the ATI Radeon 256MB video card, and onto the onboard video
3) I have tried taking out ram, HD, and all other components while attaching the monitor to the onboard video.
4) I have read over the manual and everything is plugged in correctly.
5) BIO has not been altered because of the fact that I cannot see them.
6) I have tried another monitor
7) I tried clearin CMOS
----
My other questions that may lead to the problem-
How many cords are normally plugged into the HD?- Will prelimenary startup comeup where RAM loads if HD is not plugged in?
Thank you
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
to boot, a computer needs a motherboard, ram, cpu and videocard...that will give you a post

your problem sounds very much like a bad cpu or bad motherboard, probably the former.

When you installed the cpu, you must have the heatsink (with either thermal tape or thermal compound between the cpu and heatsink) on...it cannot be started even for a second.

A cpu will go from 0 degrees to 150 degrees celcius in under a second without any kind of heat disappation and will fry the CPU. I cannot tell you how many times I have seen people pop the CPU in and hit start just to test that the all powers up before putting on the heatsink

This is bad.

Your PC will still seem like it is starting with a CPU that has overheated because it completes the circuit. The test is, do you hear the bios beep?
  • 0

#3
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
There is a thin layer of some sticky stuff in b.w the CPU and Heatsink- I had trouble removing the CPU from the heatsink... I did not actually apply anything to it because the instructions did not say too... I can return this thing tom if its necessary.. The same problem however happened with my old motherboard after I had removed all the wires- I think I may be installing some of the wires incorrectly.
  • 0

#4
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Its actually clay like.
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
when you bought the new cpu, you did not get a new heatsnk?

The sticky stuff was/is thermal paste. When adding a new CPU, and retaining the old heatsink, you must remove all of the thermal paste and then apply a new layer between the CPU and heatsink.

Thermal paste works by transferring heat from the CPU to heatsink, and then the fan dissapates it into the case. It does this mostly by eliminating air pockets between the CPU and heatsink. Using old thermal paste creates HUGE pockets of air and will lead to a CPU overheating very quickly
  • 0

#6
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I bought a CPU and it came with a heatsink. After I posted on these forums I checked the cpu and took the heatsink off the the CPU. There was a clay like substance that was sticky which was in between the two. I had trouble even gettin the CPU off. Is that the thermal paste that is supposed to be there, or is it a sign of a malfunctioning CPU? I had not added my own.
Thanks.

Edited by gman32888, 16 February 2006 - 11:09 AM.

  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
that was the old thermal paste and you needed to remove it....alcohol, a q-tip, and elbow grease...then, apply new thermal grease (arctic silver as directed)
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
just as a question..did you try hooking the monitor up to the onboard video BEFORE or AFTER resetting your CMOS?
  • 0

#9
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
First off- I bought the CPU and Motherboard seperately( brand new) so the substance b/w the CPU and heatsink appeared after I turned it on- It was pasty and clay like- Im not sure if it came with the heatsink and I did not see it untill I actually looked (I did not look at the bottom of the heatsink before I connected it with the CPU- In regards top clearing the CMOS- I had connected the monitor, then realized that it didnt work, then I cleared CMos and connected to monitor again trying both the video card and the onboard.
Thank you
  • 0

#10
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
bump
  • 0

#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I'm not sure why you are bumping this...either the CPU or motherboard is dead from what we can tell. Look on the underside--you may even be able to see a burnt spot

What do you want us to tell you?

The paste or whatever is a non-issue. If you didn't look at the bottom of the heatsink before applying, goodness knows why, it is certainly possible even likely it come with strip of thermal paste or a thermal pad on it

But it also typically has a piece of plastic over it that you must remove before plunking the heatsink/fan atop the cpu.

Even if a CPU has paste, heatsink and fan properly applied, it can pop/overheat simply because they make thousands of these and test a handful. Odds

Your options are to either put a new cpu on the motherboard, or put the old cpu on a new motherboard...just make sure you follow instructions. It is most likely that the CPU died, not the motherboard
  • 0

#12
gman32888

gman32888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Thank You,
I will check it out.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP