Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer slow


  • Please log in to reply

#16
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
As long as you don't see anything listed under PROCESSES in the TASK MANAGER you are good to go. :tazz:

Fenor
  • 0

Advertisements


#17
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Sorry to be dumb here, (not that good at finding things on the computer!). How do I find this processes and task manager and when I get there should I delete it out.
  • 0

#18
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hit Ctrl+Alt+Del and that will bring up the Task Manager. Then click on the PROCESSES tab and list here any processes that start with mc.

DO NOT END ANY PROCESSES!!

Fenor

Edited by Fenor, 16 February 2006 - 04:44 PM.

  • 0

#19
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
I do not see any processes that start with mc.
  • 0

#20
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Good, that means there is nothing left of mcafee running on your computer. Is it still running nice and fast for you?

Fenor
  • 0

#21
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Yes it is and I am very happy for all the help I got here. Since there is no more MC devices on my computer I guess I don't have to worry about any registry problems connected McAfee? Thanks so much for all the help!! :tazz: :)
  • 0

#22
dinofh1

dinofh1

    Member

  • Member
  • PipPip
  • 53 posts
I have simalr issue but I run Norton AV, I have anti vir now, Im gonna junk norton and see if it helps my speed.
  • 0

#23
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Yeah I had Norton at one time. Hated it. I am loving this AVG though. My computer seems to be moving along just fine now!! Hope all works out with urs!! :tazz:
  • 0

#24
Zan

Zan

    Member

  • Member
  • PipPip
  • 33 posts
There are still some registry keys left behind by Mcafee, not sure why they stay. Hopefully Fenor can tell you whether or not they are problem causing. I know the files left in the registry by symantic can cause a bunch of problems. Glad to hear your machine is moving as it should again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP