Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disconnected even when it show connected


  • Please log in to reply

#1
prasharry2k5

prasharry2k5

    Member

  • Member
  • PipPip
  • 80 posts
iam getting this problem of diconnection even when the status is showing connected. I am not able to connect to my yahoo messenger or even update my AVG proffesional. Whenever i try to register a software i get this message to check if iam connected or not. It does not update. Even microsoft anti-spyware does not seem to get the updates going. plz help me. There is also this problem when the disconnection happens i do not get any prior note and the connection status shown on the right corner of the taskbar is always connected and i have to disconnect and take out the cord of my dsl modem and plug it again. This has been continuos and im pissed off. For more info
I use
Avg pro 7 with firewall
ms Anti-spyware
Windows XP Pro Sp2
  • 0

Advertisements


#2
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Moved to networking.

ScHwErV :tazz:
  • 0

#3
Burton1

Burton1

    Member

  • Member
  • PipPipPip
  • 430 posts
Try disabling AVG's Firewall and then try.
  • 0

#4
prasharry2k5

prasharry2k5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts
i tried switching off the avg firewall and im still not able to log into msn or yahoo messenger. Plz guys help me out on this like u have done many a times before. I will be very thankful. Also note that i hav already used winsockfix.
  • 0

#5
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi prasharry2k5,

Please goto Start --> Run --> type EVENTVWR and press OK --> Now, look under the System log for any errors and/or warnings. If you find any, please post the relevant heading, along with the details inside by double clicking on the error/warning, and then copy/pasting the information from within.

When you lose interent activity, can you regain a connection by going to Start --> Run --> type CMD --> press OK. Now type:
  • ipconfig /release -- wait for the connection to release; then
  • ipconfig /renew -- wait for the connection to re-establish, or alternately for an error message to display -- if it is an error message, please post the message.
If you restart your computer into Safe Mode with Networking, do you still become disconnected?

Please download LSPFix from here. Run the LSPFix.exe that you have just finished downloading, and please list all of the protocols that are in the 'Keep' and 'Remove' list; if there are protocols in the 'Remove' list, then please don't click 'Finish>>'. Simply close the program by pressing ALT+F4 or the Close [x] button.

Thanks,
Dan.
  • 0

#6
prasharry2k5

prasharry2k5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts
thanx for the help man. It was all due to Zone Alarm. I uninstalled and it is working fine now
Anyways Thanx for Helping.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP