Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Star Wars: Empire at War Installation problem


  • Please log in to reply

#1
mrraizer

mrraizer

    Member

  • Member
  • PipPip
  • 13 posts
Hi, I'm having a problem playing Star Wars Empire at War.

I've installed the game with no problem, but when I try to launch it I get a message saying I need to install the latest version of DirectX. I click the install button and it seemingly installs. I reboot my pc, just in case and when I try to launch the game again, I get the same message. I ran the diagnostic and it says I have directX 9.0b instead of 9.0c. I don't know why it won't run.

I've also tried installing the latest videocard driver, then trying to reinstall directx, it still keeps saying I need DirectX 9.0c.

My specs are:
AMD Athlon 1800+
512 ram
40 gig HD
GeForce 3 200 Ti

Any help would be appreciated.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.microsoft...&displaylang=en try that
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP