Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New mouse,, laptop,,, wont work ?


  • Please log in to reply

#1
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
Hi all,,
I have an amilo laptop and have been so cheesed off with the touchpad mouse
that i have just bought a logitech V500 wireless optical mouse.
I use the laptop solely for running my Cubase recording program and needed a handheld,
as its much easier to navigate with than the touchpad.

Have just loaded the software disc and apparrently all has installed properly, however i cant get any movement out of the mouse as the touchpad is still working.
I did get a warning message saying that logitech installer has detected a touchpad, and mouse must be installed to a usb port ????? its a wireless optical mouse ???
i dont particulary want to delete the touchpad drivers etc as i will be left without any mouse at all if the v500 still wont work.......
Yes,,, it does have batteries in it and all lights up properly ! !!

Any ideas anybody ???
  • 0

Advertisements


#2
creepysound

creepysound

    Member

  • Member
  • PipPip
  • 26 posts
The the wireless receiver for the mouse plugged into a PS/2 port in the back of the laptop? Does it also have a USB Connection on the receiver? It so, it sounds like the receiver for the Wireless mouse must be connected to a USB Port instead of using PS/2 (standard Mouse port). Does that make sense?
  • 0

#3
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Sorry guys,,,
Having a blonde moment !!!!! (sorry ,any blondes out there),,,

Didnt have the receiver plugged into the usb port properly
All working perfectly now, the V500 has made itself the default mouse.

cheers,,, jeeezzz i feel stupid !!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP