Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant login


  • Please log in to reply

#31
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
then we know that the wireless portion of this setup is to blame...
  • 0

Advertisements


#32
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
well why cant i just go downstairs and check to see if the setup is correct?

this would be the perfect time since dad isnt home

Edited by 123333, 02 March 2006 - 02:34 PM.

  • 0

#33
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i'm not talking neccessarily about the setup....if you would like to go down there and check the settings on the router and see how it's set up that's fine...but...don't really know exactly what we're looking for....keep in mind we at this moment have absolutely no idea what's causing the issue to begin with
  • 0

#34
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
well can you give me the info that should be used in the setup of the router?
  • 0

#35
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
not 100% sure what they should be without looking at it....if you can post some screen shots of the configs i can look and see if something jumps out at me
  • 0

#36
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
from the desktop canyou tell me how i can view my settings for it?
  • 0

#37
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi 123333,

You haven't really provided enough information for us to properly help you.

1) What do you mean "i cant login"; what exactly happens when you try to login? Do you recieve an error, or does it simply hang?

2) Have you ever been able to log into any of these sites/games before? Or has this problem been around the whole time?

3) What Browser are you using? ie: Internet Explorer, FireFox, etc..?

If you're using Internet Explorer (or another browser that isn't FireFox), then please download FireFox (you do not have to use this Browser, however it will simply help to see if this is a problem with Internet Explorer, or a problem with your computer). Once you install it, please open it up, and then try to connect to both your Yahoo E-mail and also World Of Warcraft, and login.. Are you able to?

Are you able to login to Hotmail? Try creating an account there, and then attempt to login. Are you able to?

Please restart your computer into Safe Mode with Networking, and then try to connect to Yahoo E-mail on both IE and FF -- are you able to?

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.

Please also try connecting your computer directly into your modem (bypassing the router completely), and then attempt to connect.

Let us know the answers to these questions, and then we'll hopefully be able to help you further.

Thanks,
Dan.
  • 0

#38
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
sry about the vry late response, you hadnt responded in a couple of days after the last response i thought u all had forgot..anyways, helllo dan G

i will answer all of your questions in the order u gave them to me=

1)by login, heres what happens, say i go to yahoo.com, click 'mail', leads me to the login page. I type my login name and my login password, click enter, leads me to this page=

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer


and i already tried all the things that page told me to try.

as for when i login to WoW, it comes up with a pop up saying i cant connect



2) Yes i have been able to login to these pages before, i use to login to these accounts like 4 times a week.

i use the email for purposes of all kind such as School, to band news letters n all that, and i played WoW oftenly too.

3)I use Internet explorer as my default browser but i do have FireFox and that wont allow me to login either.

I will now attempt to reboot computer in safemode and see what happens.

as for hotmail, NO i canot login to it, i CAN login to my Iwon.com Email account

BRB i will now reboot computer in safemode and see what happens

Please also try connecting your computer directly into your modem (bypassing the router completely), and then attempt to connect.


i dont know how to do this

please keep in mind the other posts i have written, im on a wireless connection upstairs same with my brother, we get the transmission through an entena from the downstairs computer which is directly connected to the router, both my brother and the computer downstairs can login to these accounts

Edited by 123333, 12 March 2006 - 01:00 PM.

  • 0

#39
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
ok i tried rebooting in safemode, so i hi f8 and it comes up with a screen saying something about entering the computer in, my only option was in Windows XP home edition..ill try again but i doubt anything will change
  • 0

#40
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Okay, since your problem only started after a certain time... Can you tell us exactly when it started happening? What did you do? What did you change? What did you install? What did you uninstall? Did you delete a virus? Do you have active virus protection? Do you have active anti-spyware applications? Do you have a firewall? Did you update this firewall? Did this firewall update itself?

Please download HijackThis. Run it and perform a scan -- please save and post the information from the log into your next reply.

Please also generate an uninstall list --
To get an Uninstall List from HijackThis:
  • Open HijackThis, click Config, click Misc Tools
  • Click "Open Uninstall Manager"
  • Click "Save List" (generates uninstall_list.txt)
  • Click Save, copy and paste the results in your next post.
Try WinsockFix. Once run, reboot and test your connection.

If that fails, please goto Start, Run, type CMD, press 'OK', then type the following commands:
  • netsh winsock reset catalog
  • netsh int ip reset reset.log
Reboot and test.

- Dan
  • 0

Advertisements


#41
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
-im not sure the exact time that this began but it began after i had to reinstall my sound drivers in previous threads i have made.

-i dont know what i did, first it started with yahoo email, then it blocked me off from WoW

-i dont really install things to my computer unless they involve something from school, a game, or someting like AIM.

-i didnt delete any viruses till these problems actually started occuring but they wernt viruses they were either trojans or bad cookies, i was using Ashampoo virus removal which seems to be find alot more viruses then my mcafee virus scan is getting.

-i believe i do have anti-spyware active
-i do have a firewall
-i havent made any changes to it other then after i couldnt connect to these certain webpages

-i dont think the firewall does update itself, i think i have to do it manually


-> I DLed Hijackthis
results of uninstall_list.txt is in attachment

Attached File  uninstall_list.txt   3.36KB   64 downloads
->i Tryed WinsockFix, it automatically rebooted my computer for me.
the connection problem has not been fixed. i tried the 'run' stuff and that didnt work either
  • 0

#42
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
i cant seem to add the other attachment
  • 0

#43
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
ok heres the other oneAttached File  Hijackthis.txt   10.49KB   78 downloads
  • 0

#44
dickdynamite

dickdynamite

    Member

  • Member
  • PipPip
  • 10 posts
OK I'm no expert but i was just reading your thread out of interest.I had the same problem logging in and out of certain websites and games etc it was caused by a virus that made some changes to my registry. I ran a virus scan which got rid of the viruses then simply went to system restore and restored my pc to a date where I had no problems.If you can remember the last date or near enough to it,before you started having these problems I'd recommend trying this out because it worked for me.If it doesn't work you can always undo the restoration and try something else.

Edited by dickdynamite, 13 March 2006 - 05:49 PM.

  • 0

#45
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
well for some reason it wont let me restore to anything before february, and its been going on since prob. begin of january
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP