Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pentium 4


  • Please log in to reply

#1
T-Mania

T-Mania

    New Member

  • Member
  • Pip
  • 8 posts
Hi to all,
I have a somewhat difficult question that has become an obsession and is beginning to become really frustrating. Recently, me and my friend updated a computer using the Asus motherboard P4B533. We then proceeded to put a Intel Celeron processor into it. Although we weren't sure if the processor would work, it turned out to be compatible. However, when we went to the system bios to overclock it, we were unable to get into the advanced tab without it locking up. Also, we found out that the motherboard wasn't completely reconizing it (i.e. thought it was a P4...). Thus we went to the Asus web site and donwloaded the latest bios (1.15) and proceeded to flash the bios. This worked fine and we were able to overclock it. Then came the problem. I decided that a Intel Celeron processor was junk so I bought a 2.4 P4. However, when we put this processor in, the computer did not boot up. The only thing that happened was a really annoying beeping sound. And that's were I am right now. My friend seems to think that I may be a voltage problem, however we cannot lower it enough. Then came the brilliant idea of downloading the older bios (1.07)(the one that came origanlly with it-because this motherboard is supposed to recognize P4..and we thought that the Celeron might have messed it up) and using that one. However, I can't find it anywhere on the net! Any ideas or thoughts would be great as to what I could do to fix this. Thank you a ton!
Peter
P.S. We also tried another P4 processor and it did the same thing. Thus it must a something with P4's
  • 0

Advertisements


#2
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
try one of these
  • 0

#3
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I am not real big with intel products but some general ideas.

did you clear the cmos after the last bios flash?

What is the pattern of the beep you are getting?

Here is a link to sort them out ( I think you have award bios)beep codes

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP