Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Power saving problems


  • Please log in to reply

#1
IfOnly

IfOnly

    New Member

  • Member
  • Pip
  • 7 posts
Can anyone save my sanity please. New build problem.
Asus A7S8X-MX on Windows XPhome SP2 fully patched(more below).
MBoard on 'default values' in Bios. In XP tick removed from hibernation. SCreensaver set to 1min, System standby 2 min, Monitor off 3min, hard disk off set to never.
Screen saver comes on - do not see standby - monitor goes off.
BUT after a further say 1 minute a click can be heard from the tower(fan slows down) and immediately screen bursts into life, wireless and cable networks reconnect.
At first after using Microsoft wireless mouse and keyboard through USB, even the screen saver would not start. When I swapped these for normal PS2 ones we got to the current scenario.
I have disconnected all usb devices and removed the network cable and pre wireless installation it still did it.
Suggestions gratefully received please!

Regards
Phil

Edited by IfOnly, 19 February 2006 - 12:32 PM.

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in bios, is wake on lan enabled or disabled?
  • 0

#3
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks gerryf

There does not appear to be that option in the bios, under Power options. Nor under Device configuration where the Lan is mentioned.
There is:
Restore on AC power loss - Enabled
suspend mode - Disabled
switch function - Break/Wake (when I diabled this XP would not boot)
Hot Key - Power Off
Power Overide Button - Instant off
Ring power up control - disabled
MACPME power up control - disabled
PCIPME power up control - disabled
PS2MS wake up fromS3/S4/S5 - Disabled
Power on y RC - disabled
PS2KB wake up fromS3/S4/S5 - cntrl+alt + B_space

However I have just removed the standby power down settings from the XP control panel and the monitor now stays off. Seems the sytem standby was encouraging it to wake from somewhere.

Does this help explain where the problem might be - I would like to make use of system standby to save power.

Many thanks
Phil

Edited by IfOnly, 17 February 2006 - 06:57 AM.

  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what version of bios is this? generally, power settings are one of the first things fixed in bios updates
  • 0

#5
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Award Bios v 6.00PG
System Bios Date 11/02/04

Thanks
Phil
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
the most recent is dated 8-3-2005

http://support.asus....SLanguage=en-us
  • 0

#7
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Shall I upgrade and hope fix is there, it says in a previous version avout a hardware 12v fix to monitors - could this be something to do with it?

I have upgraded many bioses, I seem to end up using the dos boot disk despite all their modern inventions.
Which way would you recommend for ASUS please and don't worry I am not holding you to anything, I do realise they can go wrong.

Your help is much appreciated.

Regards
Phil
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
my suspician is that acpi mode is not s3 compliant or you have it set to s1...try changing it if you can find the setting in bios

I always prefer the DOS mode. I have updated bios more than 5000 times and only once, a good 10 years ago, did a BIOS update fail. The BIOS update fear is real, but generally overstated.
  • 0

#9
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It is set to S3(STR)
other options:
S1 & S3
S1(POS)

Which would you recommend before upgrade please
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try both
  • 0

#11
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I upgraded the bios but this made no difference to the waking up problem from System Standby.
However your advice worked thanks when using S1(POS).
S1 and S3 as an option did not work
S3(STR) was the default causing the problem.

However when I reinstalled Microsoft Wireless Mouse and Keyboard, the same happens as last time in that it prevents the screensaver starting but it goes into standby and monitor off ok and they both wake the PC from standby or monitor off. If I use a standard PS2 mouse and keyboard, the screen saver appears. Is is something to do with those other power saving bios settings above when using USB mice/keyboard or have Microsoft got a bug in there. The problem occurred even when I previously let XP control them and of course now after installing Intelli type pro 5.2.

Thanks
Phil
Any ideas on this last hurdle please
  • 0

#12
IfOnly

IfOnly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I have the answer - it is more than a one off problem it appears! :)
After searching using Google for screensavers not working with Microsoft wireless mouse or keyboards - boy there are many people out there with that problem. It is claimed Microsoft have issued free wired versions to people who have the problem.
People like me had tried all sorts of things and formated XP to start again with no joy. Power saving works fine until you plug in a Microsoft USB wireless keyboard and/or mouse :) . Unfortunatley many people including me had this hardware as part of the system to begin with, so did not get the chance to notice it only gave problems once this was connected!
I only found one succesfull answer in all the forums discussing the problem and that relates to a conflict between Power DVD and the hardware. Once Power DVD is removed from startup using msconfig - the problem with all power saving schemes is fixed. Even the latest drivers from Microsoft and the latest patch from PowerDVD do not solve the problem.

Thanks very much to gerryf for all your time and effort in trying to help me. :tazz:

Regards
Phil

Edited by IfOnly, 19 February 2006 - 12:29 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP