Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot print in "outlook express"


  • Please log in to reply

#16
Luebeck_Family

Luebeck_Family

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

k never thought about malware, i'll help you out in the other post along with coach wife once the malware is removed :tazz: , but i think coach wife will be able to take it from there. Also just a note you shouldn't double post.
thanx
James


Thanks! I know it isn't right to double post but I forgot to mention other problems so I just grouped them all together.
  • 0

Advertisements


#17
Luebeck_Family

Luebeck_Family

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

You need to wait to get that all cleaned up. The malware may be connected to this problem. :tazz:


Ok, thanks. But the thing is is that I need to perform a scan on my pc through IE and it doesn't do anything when I click on icons or try to scan...
  • 0

#18
The Dahls

The Dahls

    New Member

  • Member
  • Pip
  • 1 posts
Problem Resolved

[This is still the same person from Luebeck_Family but I created a new name for my Grandparents]
  • 0

#19
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Are you going to post the steps to your solutions for others to benefit from spending the time reading and following this theme?

Ron
  • 0

#20
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
glade to hear that its resolved The Dahls
James
  • 0

#21
Luebeck_Family

Luebeck_Family

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Are you going to post the steps to your solutions for others to benefit from spending the time reading and following this theme?

Ron


Sure! Here is how I solved these problems...

Go to Control Panel > Internet Options. Click on the Security tab. Click the "Default Level" buton. Now click "Custom Level". Scroll down to "ActiveX controls and plugins"

Set "Automatic prompting for ActiveX controls" to "Enable"
Set "Download signed ActiveX controls" to "Prompt".
Set "Run ActiveX controls and plugins" to "Enable"
Set "Script ActiveX controls marked safe for scripting" to "Enable"
Click Apply then OK.

THANKS TO Flrman1
  • 0

#22
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Thank You, Luebeck_Family. Just wanted you to post the solution back as this is what this site is all about...helping people. Anyone else following this thread may not have had a clue to the solution and it's best not to keep them in suspense.

Happy to hear you got the problem solved. I love a sucess "story"!

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP