Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Windows Installer


  • Please log in to reply

#1
Woolf

Woolf

    New Member

  • Member
  • Pip
  • 2 posts
Hey there!
I bought a new laptop last week, and it works great. But there's one problem: Since yesterday, when I try to install software that installs using the Windows Installer, I get a message saying (and I translate from dutch):

Cannot get acces to the Windows Installer-service. The cause might be that you run Windows in Safe-mode, or that the Windows Installer has not been installed properly.

First thing I did was downloading the most recent version (Windows Installer 3.1 Redistributable V2) from the Microsoft website, which installed fine, but I keep getting the same message.
As far as I'm aware, this message started to appear after downloading the crictical updates with Automatic Updates from the Control Panel.

Can anyone tell me what I did wrong?

Kind regards,
Woolf

Edited by Woolf, 19 February 2006 - 08:10 AM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Woolf! Welcome to G2G!

Microsoft has a website specifically for this issue. You can check it out HERE.

Fenor
  • 0

#3
Woolf

Woolf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hey Fenor,
Thank you for replying so quickly, and thanks for the link. It was helpful, though it didn't solve the problem.
But I just found what's the cause of the trouble: it's my firewall, ZoneAlarm. Apparently it blocks something, because when I shut down my internet connection and ZoneAlarm, Windows Installer worked without a problem. Now I only need to find out what ZoneAlarm exactely blocks...

Thanks for your help, Fenor!

Kind regards,
Woolf

Edited by Woolf, 19 February 2006 - 08:11 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP