Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Star Wars Empire Loading Problems


  • Please log in to reply

#1
ross.g

ross.g

    New Member

  • Member
  • Pip
  • 1 posts
Please help i have just brought star wars empire at war and i am having troubles with the loading of it, as soon as i put the disk in the drive my cpu goes to 100% on the system icon on task manager this then makes the game lagg so much it takes forever to load it ,also once the disk is put in i cant take it out from drive at all with out havin to reboot the computer.I have managed to install the game fully but still now have the same problem when i put the disk in the cpu goes to 100% and the lag starts all over again leaving me to reboot being the only option,i run many higher spec games on my computer cdr and dvd and have no problems at all ,i would really appreciate some help as now i cant get refund and have tried 2 copies already i have deleted the game and my computer is fine but as soon as disk goes in cpu =100%
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP