Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help me please.


  • Please log in to reply

#1
Musechild

Musechild

    New Member

  • Member
  • Pip
  • 3 posts
:tazz: Whenever I try to get onto Broadband, the connection comes up ok, but when I try to open Internet Explorer, nothing happens, it just comes up as a blank screen. Please help me, I'm not used to Windows as I use a Mac, but I'm helping someone else.
  • 0

Advertisements


#2
kr2464

kr2464

    Member

  • Member
  • PipPip
  • 10 posts
Looking around, I'm seeing that a number of us are having a similar problem. I too have broadband--is your friend's connection from Comcast, by any chance?
  • 0

#3
mm_akash

mm_akash

    Member

  • Member
  • PipPip
  • 94 posts
Hello Buddy,
Actually I m not expert Computer User.
Now a days I m in some problem about my pc.
And I think I will get exact solution from this frum.
My problem is..
Every time, Every Moment A baloon massage distrub me.
A new icon come after start my pc on system tray.And show that massage (See Attachment).When I clik on that icon on system tray.A website open (Address : http://www.topantisp...movers.php?131)
I can't do anything after that.
I sent that pic by attachment.
Plz See that pic.
And give me proper solution.
Plz..

Thankig all of you
Akash
:tazz:

Attached Thumbnails

  • untitled.JPG
  • aa.JPG

  • 0

#4
mm_akash

mm_akash

    Member

  • Member
  • PipPip
  • 94 posts
Dear Musechild
Can you retype about your porblem ?
I will try to give you the better solution.

Akash
  • 0

#5
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts

Hello Buddy,
Actually I m not expert Computer User.
Now a days I m in some problem about my pc.
And I think I will get exact solution from this frum.
My problem is..
Every time, Every Moment A baloon massage distrub me.
A new icon come after start my pc on system tray.And show that massage (See Attachment).When I clik on that icon on system tray.A website open (Address : http://www.topantisp...movers.php?131)
I can't do anything after that.
I sent that pic by attachment.
Plz See that pic.
And give me proper solution.
Plz..

Thankig all of you
Akash
:tazz:

View Post


Akash,
Please Click here!, and follow the recommendations in the guide.

Go through the guide step by step without skipping any steps. This should take no more than an hour or so.
  • 0

#6
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts

:tazz: Whenever I try to get onto Broadband, the connection comes up ok, but when I try to open Internet Explorer, nothing happens, it just comes up as a blank screen. Please help me, I'm not used to Windows as I use a Mac, but I'm helping someone else.

View Post


Try using FireFox.

http://www.mozilla.org

Sorry I can't help further, but I will need alot more information on your system.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP