Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless recieves signal, no connection


  • Please log in to reply

#16
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
The IP address for this computer is 192.168.200.4. The whole ipconfig:

Windows IP Configuration



Host Name . . . . . . . . . . . . : your-uzmpkxfw5y

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : bellsouth.net

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-40-CA-55-45-C3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.200.4

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.200.1

DHCP Server . . . . . . . . . . . : 192.168.200.1

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : Friday, February 24, 2006 3:56:01 PM

Lease Expires . . . . . . . . . . : Friday, March 03, 2006 2:26:01 PM


The NetBT error only occured once I think, and it was pretty far down the list.

Okay, I went through the setup after changing my computer's name. I chose "add this computer to existing network" and used my flashdrive.

Still no internet. :tazz:
  • 0

Advertisements


#17
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
I am able to connect when I connect an ethernet cable from my laptop to my router. (I'm on it right now) I had to disable the wireless function in order to do so though.
  • 0

#18
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

I am able to connect when I connect an ethernet cable from my laptop to my router. (I'm on it right now) I had to disable the wireless function in order to do so though.

In that case, are you sure you're entering the correct SSID and Encryption Key when you try to connect Wirelessly?

Please disconnect from the router (try to go Wireless again), and then type: PING 192.168.200.1 -- please post the results.

Goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right click on your Local Area Connection --> Select Properties --> Click on Internet Protocl (TCP/IP) once and press the Properties button --> Select the option Use the following IP Address: --> Enter in the IP Address [192.168.200.11], Subnet Mask [255.255.255.0] and Default Gateway [192.168.200.1] --> Now select Use the following DNS Servers --> Enter in these two DNS Servers [192.168.1.254 and 192.168.1.254] --> Press OK.
Restart your computer and attempt to connect to the Internet; are you able to?

If not, please try to PING 192.168.200.1 again, and post the results. Along with this, run the following test again:
Test your Network
1. Goto Start, Run, type: NETSH DIAG GUI - press 'OK'. A Command Prompt window will open temporarily; don't touch it, it will disappear in a moment.
2. A Microsoft Help and Support window will then open; select the option 'Scan your system'.
3. Wait for the scan to finish and then scroll down to the heading 'Modems and Network Adapters'. Look at 'Network Adapters' (don't expand it yet). Beside your connection information, you should see a green 'PASSED'; if you do not (if you see a red 'FAILED') then expand 'Network Adapters', scroll down the list until you see the heading with the 'FAILED', expand that option and copy and paste the results here.
In the NETSH DIAG GUI, you should be looking for any red 'FAILED', however the key one is Network Adapters for you. If you see any other red FAILED, expand the component and copy the results.

If you still cannot connect (and after you have run the PING and NETSH commands), then retun your settings to Obtain an IP Address automatically and Obtain DNS Server address automatically.

Please post a new ipconfig /all for your laptop.

Thanks,
Dan.
  • 0

#19
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Pinging 192.168.200.1 with 32 bytes of data:

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

Ping statistics for 192.168.200.1:
Packets: Sent = 4, Recieved = 0, Lost = 4 <100% loss>.


As for the TCP/IP settings, it won't let me have the DNS and alternate DNS be the same.
  • 0

#20
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Sorry, just enter the DNS Server address once, as the main server. Leave the alternate server blank.
  • 0

#21
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Okay, I'm still not able to access the internet.

When I PING it, it says request timed out.

The scan failed in DefaultIPGateway: request timed out.
and
DNSServerSearchOrder: request timed out.
but it passed in IPAddress.

Here's the ipconfig with the changed settings:

Windows IP Configuration



Host Name . . . . . . . . . . . . : Manda

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-0F-B0-02-AE-99



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom 54g MaxPerformance 802.11g

Physical Address. . . . . . . . . : 00-90-4B-59-3A-A7

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.200.11

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.200.1

DNS Servers . . . . . . . . . . . : 192.168.1.254


And after I changed it back to auto.

Windows IP Configuration



Host Name . . . . . . . . . . . . : Manda

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-0F-B0-02-AE-99



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom 54g MaxPerformance 802.11g

Physical Address. . . . . . . . . : 00-90-4B-59-3A-A7

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 255.255.255.255


How can I check to see if the SSID and Key are correct?
  • 0

#22
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

How can I check to see if the SSID and Key are correct?

On one of the computers that is actually connected, type: 192.168.200.1 into your Internet Explorer Address Bar, and then enter your Username/Password. Once logged in, look at your Wireless Settings, and it should tell you there.
  • 0

#23
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
:tazz: Oh I see, but I don't think I know my username and password.
  • 0

#24
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hopefully it's still the default; what's the make/model of your router?

You can try these combo's:
Username: admin
Password: admin
--OR--
Username: Leave blank
Password: admin
--OR--
Username: admin
Password: password

Those are some of the more common combinations -- however if they don't work, just post your router's make/model, and I should hopefully be able to find out the Defaults.
  • 0

#25
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Ok, none of those worked out. It's a Linksys wireless-g broadband router model WRT5G according to its stickers :tazz:

Edited by gwhoosh, 24 February 2006 - 07:44 PM.

  • 0

Advertisements


#26
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
:tazz: Well, with Linksys, the Default username and password is generally:
Username: <leave blank>
Password: admin
And we've already tried that. I can't find much information on your make/model of router -- and nothing that is of any help; would anyone have changed your default username/password?

You could try a simple power-cycle to see if it'll help... First of all, setup a Static IP again (following the steps above) and then:
  • Power off your computer(s).
  • Shutdown / unplug your modem.
  • Shutdown / unplug your router.
  • Wait two minutes.
  • Power on your modem. Wait until the modem is completely restarted before the next step. This may take upward of two minutes.
  • Power on your router. Wait until the router completely restarts. This also can take upward of two minutes.
  • Power on your computer.
Once done, attempt to connect to your network/the Internet; are you able to?

Still no go? Please goto Start, Run, type CMD and press 'OK' - now type: netstat -rn and press enter; please post the results here.

Thanks,
Dan.
  • 0

#27
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
If there's a way to go about this without having to unplug the router and such that'd be better because there are 3 machines that connect to it to get internet (not including my unfunctional one) and I'm not entirely sure what I'm doing with plugging/unpugging. :tazz:

Here's what it gave me for netstat -rn:

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0f b0 02 ae 99 ...... Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
0x20003 ...00 90 4b 59 3a a7 ...... Broadcom 54g MaxPerformance 802.11g - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.200.1 192.168.200.11 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.200.0 255.255.255.0 192.168.200.11 192.168.200.11 25
192.168.200.11 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.200.255 255.255.255.255 192.168.200.11 192.168.200.11 25
224.0.0.0 240.0.0.0 192.168.200.11 192.168.200.11 25
255.255.255.255 255.255.255.255 192.168.200.11 2 1
255.255.255.255 255.255.255.255 192.168.200.11 192.168.200.11 1
Default Gateway: 192.168.200.1
===========================================================================
Persistent Routes:
None

Route Table


  • 0

#28
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Could you please try restarting your laptop into Safe Mode with Networking, and then run the Wireless Network Setup Wizard again / try to connect to your network.

How to restart into Safe Mode with Networking
Please restart your computer and as soon as it starts booting up again continuously tap F8. A menu should come up where you will be given the option to enter Safe Mode, Safe Mode with Command Prompt and Safe Mode with Networking (along with a few others). Please tap the down key until you reach Safe Mode with Networking, and then press the Enter key. Your computer should now boot into Safe Mode with Networking.

Along with this, whilst in Safe Mode, please also do the following:
  • Right-click My Network Places and select Properties from the pop-up menu.
  • Right-click the Wireless Network Connection icon and select Properties from the pop-up menu.
  • Select the Wireless Networks tab.
  • Under the Preferred Networks heading, you will see a list of every wireless network you have ever connected to -- is your wireless Network listed there?
  • Select the wireless network you wish to automatically connect to and click the Properties button.
  • Select the Connection tab.
  • Check the box next to Connect when this Network is in range, and click OK.
Are you able to connect to your Wireless Network?
  • 0

#29
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
No. Everything is as it was.

EDIT: I mean, yes to connecting to network. No to browsing internet.

Edited by gwhoosh, 28 February 2006 - 09:00 PM.

  • 0

#30
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

EDIT: I mean, yes to connecting to network. No to browsing internet.

So, when you goto Start, Run, type CMD and press OK, and then type: PING 192.168.200.1 you get four responses, and it doesn't say Connection timed out? Please copy/paste the results of that ping into your next reply.

I'm still not sure if you're actually connecting to your router or not... Do you currently have a Static IP setup, or is it a Dynamic IP (ie: DHCP?). Can you please post (another..) ipconfig /all

I really need you to be able to log into your router's web console :tazz: Would anyone have changed it from the Default username/password? It's possible that some one may have enabled MAC filtering, and your computer may not have it's address added. You could always reset it back to factory defaults, however you have already expressed concerns about fiddling with the hardware.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP