Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ie7 inunisall


  • Please log in to reply

#1
tstubbs457

tstubbs457

    Member

  • Member
  • PipPip
  • 22 posts
since d/l of 2/15/2006 critical updates from microsoft via microsoft updates,
have lost ability to uninstall any updates,
actually, non are listed prior to 2/15.

am using ie7 preview beta--
was advised to uninstall--
not avail able via start < control panel < add/remove (yes, folder options are set to show hidden files and system files) and show updates box is checked.

i understand that i need to look for $NTUninstall for beta2---
however, not able to find it anywhere on disk.

any help/ suggestions appreciated.

peace,

-t.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.atribune.org/Blog/?p=6 <--check that out and see if it will help you uninstall
  • 0

#3
tstubbs457

tstubbs457

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
am checking out info you provided above...
not sure i feel knowledgable enough to implement---
let me research a bit more and see if i can get comfort level up---
please stay in touch about this still (for me) unresolved problem...
peace,

-t.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
let me know when you have questions
  • 0

#5
tstubbs457

tstubbs457

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
something bad happened and my graphics card got uninstalled--
resorted to re-installing factory image from restore disc--
in the process of re-installing updates from microsoft and my device drivers--
at any rate, things working ok now---
and re-inspecting system.
i have no idea what happened.

any advice on the BEST antivirus protection ?

you can close this issue---
thanks.

peace,

-t.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
man...sorry that happened..sure that it wasn't the reg fix posted above...but..that's kinda poopie.....if you look around the forum..there are a multitude of "best av program" threads
  • 0

#7
tstubbs457

tstubbs457

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
no--- i do not know what happened--
but hopefully, will never happen again.

at any rate---
a good learning experience.
and looking for good a-v as i think that waht i was using before was not working, or it was something related to audio/video-- it all started getting strange just about the time of or just before the 2/15 critical updates from MS.
it might have been that i picked up some quirky code that wrote something weird in some of my "learning to program" code writing--lol.

at any rate---
thanks for everything.

peace,

-t.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP