Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

trouble with opening .vob files on dvd


  • Please log in to reply

#1
hcaulfield

hcaulfield

    New Member

  • Member
  • Pip
  • 4 posts
hello, i just got a dvd drive and installed it, it played great until i was messing around and was looking at the files on the dvd. i double clicked on one of the .vob files and the computer said it didnt know what program to open it with, i chose windows media player and realized after it was too late that the check box that says "always use this program to open these files" was checked. now i can see the video but i can hear no audio on my dvd :tazz: what do i do to correct this problem? please help.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi hcaulfield...

Try reassociating the file type (vob) with the original application.

Open "My Documents", click on "Tools" on the toolbar, and select "Folder Options". Under the "File Types" tab, find .vob in the list of "Registerd file types", click on the file type, click on the "Change" button below, and select the application it used to be associated with (Power DVD?). Click "Ok", "Apply", then "Ok".

Now try the DVD...

wannabe1

Edited by wannabe1, 21 February 2006 - 11:54 PM.

  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry...duplicate post... :tazz:

Edited by wannabe1, 21 February 2006 - 11:49 PM.

  • 0

#4
hcaulfield

hcaulfield

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Hi hcaulfield...

Try reassociating the file type (vob) with the original application.

Open "My Documents", click on "Tools" on the toolbar, and select "Folder Options". Under the "File Types" tab, find .vob in the list of "Registerd file types", click on the file type, click on the "Change" button below, and select the application it used to be associated with (Power DVD?). Click "Ok", "Apply", then "Ok".

Now try the DVD...

wannabe1



well, i opened "my documents", i clicked on "Tools", i selected "Folder options", but there is no "File types" tab, just "General" and "View" tabs
  • 0

#5
hcaulfield

hcaulfield

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
ok i found where to go from the control panel, but on the list of recommendations, it only has InterActual player which does not work, Musicmatch jukebox, which does not work, WinDVD which does not work and xvid which does not work. when i first double clicked on the file, it didnt know which program to use, isnt there a way to undo what i messed up? man i will not mess around like this anymore if i could get it to work properly again
  • 0

#6
hcaulfield

hcaulfield

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
well at any rate, WinDVD plays it very well, so maybe i'll just stick with that. thanks for your help.
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try a System Restore to a date prior to making the change. This option is found in System Tools.

wannabe1
  • 0

#8
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
You can't playes .vob files directly. if you want tot watch DVD in WMP go to Play> DVD or Audio CD in the WMP menu
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP