Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

urgent help: firefox problem: had to restart and asked to switch betwe


  • Please log in to reply

#1
tomcruise3230

tomcruise3230

    Member

  • Member
  • PipPip
  • 38 posts
Dear members:

I encounter a problem in firefox so i had to restart. after that, something happened when i clicked on the firefox icon to go online which never happened before because it asked me to choose between DEFAULT USER or just USER. so i didn't know which one to choose that has my most recent bookmarks and shortcuts etc. so randomly i choosed USER it was the wrong selection because it has bookmarks that was older then 3 months and few shortcuts. Therefore, I would like to know please how do you switch between the other user and what went wrong that i had to restart firefox and select between only two user options (which i never asked to do it) any information will be grateful thank you very much :tazz:
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello,

What happened is that when FF crashed, and the program ended, it really didn't end... it was still running. When that happens, FF will not allow you to use the default profile and will pop up the message box you saw. In the future, if FF crashes, do a Ctrl+Alt+del, and end the FF application to kill it. This will allow you to relaunch FF in the default profile.

To switch back to your default profile, go to your FF shortcut... right-click on it... choose Properties... and add -p after the application line.

It will look something like this...

"C:\Program Files\Mozilla Firefox\firefox.exe" -p (note that this assumes your C: drive is where FF is installed)

Once you add the -p, click on Apply, then OK to close the Properties window and launch FF. You will be presented with a window where you can choose which profile to use. Hopefully, your default profile is there for you. After you're done, go back into the Properties of the FF shortcut and get rid of the -p so don't have to see the message box again.

Hope that helps!

Edited by makai, 24 February 2006 - 03:52 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP