Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IBM THINKPAD


  • Please log in to reply

#1
bigyin43

bigyin43

    Member

  • Member
  • PipPip
  • 79 posts
hi , have just cleaned up a thinkpad 380z and put windows 98SE on , but the visible screen is only on a small rectangle in the centre of the main screen, the colours are running at 16 colours and there is only one font size,
should there be a driver somewhere that will correct this?
it is an old second hand machine and came with no manuals.
does anyone have any help for this ?


thanks in advance
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi bigyin43!

The reason for this is because you have not installed the video drivers for the thinkpad. You can download the video driver HERE.

Also, lets make sure there isn't anything else that needs to be installed. Right-click MY COMPUTER and click on the DEVICE MANAGER tab. Is there anything listed there that has yellow exclamation/question marks next to them? If there are, list them here.

Fenor
  • 0

#3
bigyin43

bigyin43

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
many thanks for quick reply , will do this when i get home this evening and get back asap , thanks again
  • 0

#4
bigyin43

bigyin43

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hi,
downloaded and installed the driver , colours are now correct, but the screen is full width, and only half depth ???
any further ideas ?
thanks in advance


al
  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Right-click on the desktop and select PROPERTIES. In the new window that appears, click on the SETTINGS tab and change the RESOLUTION to either 800x600, 1024x768 or 1280x1024.

Fenor
  • 0

#6
bigyin43

bigyin43

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
all done

many thanks .
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP