Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Computer has access to network but not internet


  • Please log in to reply

#1
sheal

sheal

    Member

  • Member
  • PipPipPip
  • 148 posts
Hi There,

I replaced one of the computers on our network with a new Dell running Windows XP Pro. The new computer detected the network and is able to access my computer. However, the new computer can not access the internet. Someone told me to try unplugging the firewall from the electrical source and see if it recognizes the new system once it is plugged back in. It didn't seem to work. Any suggestions? :tazz:

Thanks!
  • 0

Advertisements


#2
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Moved to networking.
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what kind of firewall is this?
do you have a proxy server?
on the offending machine do
start > run > cmd > ipconfig /all > "c:\ipconfig.txt"
on a machine that is working do
start > run > cmd > ipconfig /all > "c:\ipconfiggood.txt"

attach that file with your next post
  • 0

#4
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
Hi,

I hope this has the information you are looking for, I had a little bit of of trouble due to my lack of knowledge!

We use a Sonicwall firewall here. I'm confused about the proxy server. What is this? I forgot to mention that when I called Dell the tech had me ping the machine. I think it could send but not receive.

Here are my attachments for the good and bad machines.

Thanks! :tazz:

Attached File  Good_Machine.doc   22KB   74 downloadsAttached File  Bad_Machine.doc   21.5KB   51 downloads

Edited by sheal, 22 February 2006 - 02:56 PM.

  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Default Gateway . . . . . . . . . : 192.168.1.251 <--good computer
Default Gateway . . . . . . . . . : 192.168.1.1 <---bad computer...

that's the problem...for whatever reason...the bad one is getting the wrong default gateway

DHCP Server . . . . . . . . . . . : 192.168.1.251...they are both getting the info from the same dhcp server...so i don't know why

on the bad (very bad no treat for you!) computer...right click on "my network places" do properties..right click on the ehternet connection and do properties...then in the window that comes up..select tcp/ip and click properties....
for the ip address...put 192.168.1. 3
subnet... 255.255.255.0
default gateway 192.168.1.251
primary dns 68.9.16.30
secondary dns 68.13.16.30

then press apply..ok all that jazz...and try the internet now
  • 0

#6
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
OK, will try it now. (just as soon as I cut,paste and print my instructions!)

Thanks
  • 0

#7
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
Duh,

So maybe it is not so simple for someone such as myself :tazz:

When I right click on "My Network Places" it brings up "Network Connections" showing the LAN or High Speed Internet. Where do I find the Ethernet Connection to click on?


Please help this inept user!!
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
let's do this in the local area connection (LAN) one....if that'n doesn't work...we'll change it back to dynamic and put it in the other..
  • 0

#9
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
Should I change the settings in the "Internet Protocol Properties" box from "obtain automatically" to "use the following" and fill in the blanks with the information you supplied above?

Would the primary and secondary info you gave me go in the "use the following DNS Server addresses" as the preferred/alternate ?

Thanks!!

Edited by sheal, 22 February 2006 - 03:31 PM.

  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
yup yup
  • 0

Advertisements


#11
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
yup, yup to the preferred/alternate too? I modified my post while you were posting.
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that would be a yup
  • 0

#13
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
It worked! It worked!

Thanks so much :tazz:

I give a treat to the World Wildlife on your behalf!
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
/me does the happy monkey dance

now...as long as you only have two computer's on this network..you can leave this setting this way...if you add more computers...you may end up with a conflict...in that event..let us know
  • 0

#15
sheal

sheal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
Yikes,,

There are 3 other computers that are on the network (that were all working before I started this). Will this affect them or just any computers we may change in the future.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP