Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless connectivity dropoff, now unable to find/install adapter


  • Please log in to reply

#1
gruurly

gruurly

    Member

  • Member
  • PipPip
  • 26 posts
Hello,

I am using an IBM Thinkpad R40, which I purchased refurbished from a retailer. For the past several months my wireless connection has been sporadic, at best. I determined it was the driver, and went to install the 'new' one (circa 2003 is the newest to be found), and went to the bathroom. I came back to my computer, the screen was off, I couldn't restart. Ever since, weird stuff has been happening. So, I went over to the malware/spyware section of this site and received extensive help getting things back up to snuff here (where you can also see detailed specs about my computer).

However, I still cannot install or have my computer recognize that I have a Wireless LAN adapter. I'm doubting it's unplugged (honestly, it just stopped working one day, and this happened frequently), but I can always take it into the shop and get it checked - however this means me not having a laptop for weeks, I use this system to work remotely at coffee shops and at client locations (I am a freelance writer), so I'd rather that as my last step, if possible.

As an aside, my modem is working fine, and I can connect easily if I plug into someone else's connection.

What have I tried so far?

- High Rate Wireless LAN Mini PCI Adapter III - Packet Scheduler Miniport was last showing an exclamation point next to it, but there was no High Rate Wireless LAN Mini PCI Adapter III showing up in my Device Manager. I wasn't able to uninstall the High Rate Wireless LAN Mini PCI Adapter III - Packet Scheduler Miniport device until after the spyware was removed.

- I downloaded the newest driver I could find (it seems only the IBM site has it), but I cannot install it. I've tried doing the Run command thing, where it seems to install.. but right before it reboots me I get an error message telling me, "1628: Installation did not finish." I've also tried installing from the device manager, but when I click on the driver (network adapaters --> Have Disk), I get a blank screen each time, with no options to choose, with my system telling me that they do not recognize this item.

- When I ask for my system to recognize the adapter, it shows there isn't one attached.

- In Control Panel --> Wireless Lan Settings, I get an error message telling me, "There are no wireless adapters installed, so this application will quit." Interestingly enough, the error message comes up with "AEIWLCFG", which is the name of the installed driver that won't take on my system.

- At the IBM site, I'm told I need a firmware update (my system seems to have been refurbished with no new drivers, so I've updated as many as I could find). However, when I look at the firmware install, it states my laptop is not supported. ALthough I cannot see it now without the LAN adapter installed, I do remember the firmware being a lower version than what is currently available.

I am looking into this firmware issue right now, so if I find anything, I'll post here.

Anyway, I'm stuck. This is about as far as I think I can go without assistance. I'm wondering if maybe, somehow, I accidentally erased something that my computer needs to realize this adapter actually IS on my system? Who knows.. I'm hoping someone here does! :tazz:

Edited by gruurly, 23 February 2006 - 06:59 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
if you can...go to the ibm site and see if they have an updated chipset driver and bios version for your laptop...and...continue plugging on that firmware deal for the card..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP