Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Curious Font Issue


  • Please log in to reply

#1
henderj66

henderj66

    Member

  • Member
  • PipPip
  • 13 posts
Not the most pressing of issues but annoying nonetheless.

When veiwing web pages and some emails, the £ sign is appearing as the letter J. This is not application or web site specific.

Can anyone give some guidance as to how this might be happening. I have run my security s/w (McAfee) every night since this has been happening and no viruses etc are being found

Thoughts?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > control panel > regional and language options > advanced tab

Is language for non-unicode programs set to English (United States) or English (UK)?
  • 0

#3
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
currently English US
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try english UK
  • 0

#5
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Still showing J
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
IN IE, TOOLS > INTERNET OPTIONS

What shows in the dialogue box when you press the FONTS and LANGUAGES buttons
  • 0

#7
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
In the fonts button, it shows cyrillic as the default. Have already tried changing to latin etc. In langs, just shows english etc. However, when I change the option in either fonts or langs, it does not give me the 'apply' option in the IE options splash
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Isn't there an OK button?
  • 0

#9
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
My settings are FONTS
LATIN
TIMES NEW ROMAN under WEBPAGE
COURIER NEW under PLAIN TEXT

Regional is
ENGLISH (UNITED STATES) EN-US
  • 0

#10
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for this. When I go in to change the font setting, there is an OK button but when I then go back in, it has defaulted back to cyrillic. Also, the apply button is still shaded out
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
are you using ie6?
  • 0

#12
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
yes
  • 0

#13
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
try unicode (UTF-8) under view, encoding, more. This only happens to me on some sites and that usually fixes it so its less annoying.

Edited by Thef0rce, 24 February 2006 - 01:52 PM.

  • 0

#14
henderj66

henderj66

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Not sure where this function is. Can you direct me in very basic terms (lol)
  • 0

#15
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
good call force

In IE, go to the tool bar on the top, choose VIEW, then navigate down 8 options to encoding

what is selected there?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP