Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What's up w/this mic?


  • Please log in to reply

#1
EmilyPam

EmilyPam

    Member

  • Member
  • PipPip
  • 75 posts
Hello, I have been working on plugging in microphones in a couple of computers. Well like 10 of them but I have two computers that will not recognize the mic. Is there a setting that I am missing? I have already tried the Sound Recorder, no luck. The drivers are updated. It looks like it wants to work....but then it just quits. I have made sure that the mic is plugged in properly, it's turned on, it's not on mute and still nothing. Am I missing something else?

Thanks in advance,

Emily
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
have you tried a different mic in these two computers? it could be that the mic jac on the computer is messed up...are these computers that have the jacks on the front and the back? or just the back? or just the front(never seen one like that)?
  • 0

#3
EmilyPam

EmilyPam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Sorry for the late response, I was typing a post and then the darn thing started to lag when I tried to post. On both computers I have tried 3 different mics on both of them. They were not the same brand of mics. All 3 did not work. Both of thier plugs are in the back of thier computers. So I guess it's something to do with thier computers because there are other computers that are the same as thier's and those worked.

Thanks in advance, again.

Emily :tazz:
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
my first assumption would be that those two computers mic jacks somehow got hosed...you updated the drivers, you tried different mics and the same mic in diff computers....it sounds like a dead jack
  • 0

#5
EmilyPam

EmilyPam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Good morning

You can close this thread. :tazz: I replaced the sound cards on both of the computers and now the mics work! Thanks for all your help

Emily :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP