Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer only boots into safe mode


  • Please log in to reply

#1
glennc007

glennc007

    Member

  • Member
  • PipPip
  • 41 posts
I'm helping out a friend of mine with a problem he is having with his P4 Sony Vaio, Windows ME system. I had some issues with Smitfraud about a year ago on my system and the people at this site were INCREDIBLY HELPFUL. So, I'm hoping I can get a little help here:

The computer only boots up into safe mode. Also, there is no option for safe mode w networking and I cannot get this computer online, so I am posting from another system. When trying to boot up normally eventually the screen is a dreaded "blinking cursor on black screen" and the HDD is not spinning. Ad aware, panda, and spybot are now coming up clean, but there were some issues that did get identified and deleted by ad aware.

I worked with a malware forum tech, who advised me to repost in this forum. The thread is here

Malware thread

Please advise.

Edited by glennc007, 23 February 2006 - 04:14 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You will not get ME to talk to the Internet in Safe Mode, this is true of all versions of Windows.

First thing I'd be interested to know is why your friend is running Windows ME on a Pentium 4 processor. It wouldn't surprise me if this is the reason why it doesn't load in normal mode - because its running far too fast for ME to keep up with it.

But having said that, this could also be a sign of a Windows installation that's basically eaten itself. Solution therefore is to run Setup again either from the CD or from the files you may or may not have copied to the hadr drive from the CD. Whether it'll let you do this in Safe Mode is another matter. Plus whether it'll work from a DOS prompt is again another matter, depending on how badly screwed-up the installation's become.
  • 0

#3
glennc007

glennc007

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
I double checked and it is a P3. My bad. WinME was the preinstalled OS.

Is there any solution other than windows reinstall?
  • 0

#4
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
Well Windows Me is not a very hardy os.... it can get mucked pretty easily.... If you are sure you are malware free than.... since it won't load into windows full but will into safe mode it must be something it loads in full mode that it doesn't in safe mode. Go to start, then run and type msconfig.

When that comes up check selective startup and then turn off startup from the checks below.... then try rebooting.... if it boots then, then one of the programs in start up is messed up... IF SELECTIVE was already selected you might want to click the tab at the top and look at what is checked on.... Make a note of what is cheched so you can put them back later....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP