Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sound working, speakers working but built in pc mic doesn't work


  • Please log in to reply

#1
buster blader

buster blader

    Member

  • Member
  • PipPip
  • 71 posts
hi

lately my built in mic doesn't seem to work,I noticed this when I tried to use yahoo messanger with voice and I could hear the person I was talking to but they couldn't hear me. after that I went to sound recorder to see if it worked but nothing got recorded. I have done the sound check but it says that no sound was detected. please help






Thank You

Edited by buster blader, 23 February 2006 - 07:36 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you checked with sounds speech and audio, sounds and audio, voice to see which is the default device
  • 0

#3
bmwmikect

bmwmikect

    Member

  • Member
  • PipPip
  • 18 posts
go to Start>Programs>Accessories>Entertainment>Volume Control---find mic and make sure it isn't muted.
  • 0

#4
buster blader

buster blader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
ok its not muted and have checked those
  • 0

#5
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
Go to Control Panel>Sound And Audio Devices. Under Audio Tab Click on Volume for Recording Device and select Microphone. You can do the same via Volume Control>Option>Properties.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
A more in depth check (Win XP):

Start>Control Panel>Sounds and Audio Devices>Voice Tab. Click Test Hardware under Voice Hardware and run the Wizard.

Ron
  • 0

#7
buster blader

buster blader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
I did the hardwere test but it says that no sound is being detected and I also checked to see if my mic was selected in th sounds and audio but it was
  • 0

#8
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
On the tab where you choose your input where the mic was selected there should be advanced button . Click on it and select the option there. The option is to active the Mic Preamp in the soundcard.
  • 0

#9
buster blader

buster blader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts

On the tab where you choose your input where the mic was selected there should be advanced button . Click on it and select the option there. The option is to active the Mic Preamp in the soundcard.



ok am confused can you please give a better explanation
  • 0

#10
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
Control Panel>Sound And Audio Devices. Under Audio Tab Click on Volume for Recording Device. Click on advanced and select whatever option there is.
  • 0

#11
buster blader

buster blader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
The thing is that i see the volume and advance options but I can't click on the advance one I can only click on the vouume one
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP