Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media 10 back to 9 problem


  • Please log in to reply

#1
bmwmikect

bmwmikect

    Member

  • Member
  • PipPip
  • 18 posts
Recently upgraded to Win Media 10 and was loving it. Yet, one of my fav streaming websites reported a problem with it, so I reverted back to 9. Now, it still doesn't work on my fav site, and when I try it, it locks up my internet connection. Win Media 9.0 works on other sites, but occasionally the same problem will happen at other sites.

Should I do a complete uninstall and reinstall 9.0? Or is there a repair mechanism in place?

thanks you in advance, Mike
  • 0

Advertisements


#2
bmwmikect

bmwmikect

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
this topic can be closed! I solved the problem by doing a google search. It told me to uncheck a few things in the networking tab, and it worked great. In fact i was able to go back to Win Media Player 10 and it worked fine. thanks to anybody that read my post.Mike
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP