Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hey guys!


  • Please log in to reply

#1
surf

surf

    New Member

  • Member
  • Pip
  • 1 posts
hey guys--new here, so thanks for letting me post...

well heres the problem--my headset broke-- so i thought i would buy a cool new one and i did--my old headset used the RCA plugs for audio and mic. -- the new one had a USB connection and came with no software-- the new hardware wizard found something so i installed it-- got the mic to configure-- but the headphones would not work-- i changed a port setting to the USB then it worked--but when i pulled the headset out-- the speakers wouldnt work-- so i got fed up with the USB headset and returned it--and purchased a decent set with RCA plugs like the old one--- well the headphones work fine enough when i plug them in (i have a Dell with a USB and RCA on the front-and the mic RCA in the back) but now i cant get my mic to work for nothing--ive gone to audio settings and speech settings and have it set to "line in" and ive tried to set it to "microphone" and i still cant get it to configure through the audio settings-- man what a pain in the butt! so then i went and removed the soundMAX software-thinking i could just re-install it and everything should go back the way it was--- no dice! well this brings me here to you--- any help is greatly appreciated--- i know im missing something i just cant figure it out!

thanks again...
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi surf...Welcome to g2g!

One thing you might check...and you may have already, but it's kinda hard to tell from your post...is to make sure things are right in volume control. Doubleclick the little speaker icon by the clock and make sure that "Line in" is not muted and that the volume is set at least half way.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP