Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't activate/install the fax services


  • Please log in to reply

#1
zed_avery

zed_avery

    Member

  • Member
  • PipPip
  • 28 posts
hi. i've got a problem on installing the fax services from my computer. it asks for fxscfgwz.dll file during the windows component set up wizard but i haven't got the operating system's cd as i bought the computer with everything already up and running.

please help me. thanks
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello,

Do a search on your computer for the file fxscfgwz.dll. It should be in the C:\windows\system32\dllcache folder. If you have it, then try running the install again, and when widows asks for the file, direct it to the above mentioned folder.
  • 0

#3
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hi. thanks for your reply. i ran the search for the file but there were no results. i also tried looking for the dllcache folder but there's no such folder in C:\windows\system32. is there any other means to get that file?
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Sorry, the file is probably hidden. It is a protected system file. The dllcache folder is also hidden. To be able to find the file, you will need to unprotect system files/folders.

Open any folder and in the menu, got to Tool and select Folder Options.
In the Folder Options window, select the View tab
Scroll down the options and select Show hidden files and folder
Scroll down and uncheck Hide protected Operating system files... you will receive a warning... just confirm yes
Click on Apply, then OK.

You should now be able to see the C:\windows\system32\dllcache folder, and also find the file fxscfgwz.dll.

Let me know how it goes. If you cannot find the file, perhaps I can attach a copy here.
  • 0

#5
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hei. i found the dllcache folder after i unchecked that thing. BUT, the fxscfgwz.dll file is not there! i also tried reinstalling my microsoft office cd but it didn't do any good. i guess it really needs the OS CD, and this i don't have.

if you can attach the file here, i'll try if it will work.

thanks so much for your help.
  • 0

#6
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Here you go.
  • 0

#7
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hei, that's done, thank you very much.

but it asks for another file: fxsclntR.dll

have you got this as well?

so sorry for being such a pain.
  • 0

#8
amw_drizz

amw_drizz

    Member

  • Member
  • PipPipPip
  • 329 posts
here,

i have also included 1 other file that is also a fax .dll file fxsroute.dll (think you might need it)Attached File  fax_dll_files.zip   57.31KB   44 downloads
  • 0

#9
zed_avery

zed_avery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hei, thanks. i've finally installed it.

thanks so much for your help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP