Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ME wont bootup


  • Please log in to reply

#1
wrdmatt

wrdmatt

    Member

  • Member
  • PipPip
  • 21 posts
hey. having a few issues with Windows ME, can anyone help?

I have installed some software for a Linksys wireless network adapter, which completed ok. It then asked to be restarted, and didn't load successfully. Windows ME will not load at all now, except in safe mode

I have removed the software in safe mode, but still no luck.

It also appear i have no system restore points.

When ME is loading, it gets to the ME logo, and then goes black, with a '_' flashing. nothing can be typed here and nothing happens.

Many thanks,
Matt
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try pressing f8 during boot and choosing last known good configuration from the menu that shows up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP