Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Windows 98 problem, Extended Memory Manager not Present etc

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 9 posts
Hi, I am trying to install Windows 98 on my PC using the boot disk and the orginal CD-ROM.

I have ran fdisk /mbr, then restarted.

Then ran fdisk, deleted primay partition, restarted, then made a new primary partition of 15GB.

Then restarted, used the CD-ROM support. It did it's checks and found the Extended Memory Manager not present.

Then I got "Windows 98 start up disk could not make a temporary drive for diagnostic tools. This many be because this computer has less than the minium required extended memory.

Path not found - :\COMMAND.COM
Path not found - :\EXTRACT.EXE
Path not found - :\README.TXT

The diagnostic tools were succesfully loaded to drive .

File not found.

Then, I can start entering commands. So i tried A:\format c: /s.
Bad command or file name.

C:\format c: /s

Invalid media type reading drive C:
Abort, Retry, Fail? Retry doesn't work.

So that is my problem, I would love any help you can offer me, so if you need more infomation, I will provide quickly.

Matt Lingard
  • 0





  • Member
  • PipPipPipPip
  • 1,357 posts
Hey there mattll, welcome to Geeks To Go Forums. The reason for not being able to format is because you on the drive thats need to be formated.

So what you have to do is make a win98 startup disk. Change the settings from BIOS to "A:\" or stiffy. Then try the format command again. Let me know what happends.

Also you can use the disk, if you can select it in your BIOS.

Cool :whistling:
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I downloaded a boot disk, from bootdisk.com. That is what I am using. I only have Windows XP on this computer so I carn't make one. When I try the A:\format c /s I get Bad command or file name. When I try to boot using the cd, I get Missing Operating system.

I tried copying COMMAND.COM to the C drive, however I got Invalid media type reading drive C: Abort, Retry, Fail?

I checked bios and I have:

First Boot Device Removable devices
2nd Hard drive
4th Network boot

A:\format c: /s
Bard command or file

I changed hard drive and cd-rom around and found it can boot from cd. Might have fixed it, thanks.

Edited by mattll, 04 April 2006 - 08:48 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP