Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

This is driving me crazy!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I hope someone can help me with this.

I can surf the web with no problem, apart from when I want to access a particular address.

I have noticed that my machine continually looks to rather than the net and I keep getting an old page and not the updated site.

I have tried this in IE, Firefox and Opera, with the same results.

I have flushed the browser cache, restarted and still it comes up.

I have flushed the dns cache, changed the TTL and re-booted - still the same.

I have tried 'ipconfig /release' and get the message 'operation failed as no adaptor is in the state permissable for this operation'. What does this mean?

I can ping the address ok.

The site IS accessible from other machines, and mine if I use a proxy site such as 'anonymouse', so I reckon it has to be mine.

I am running WinXP pro SP2. Also running zonealarm, If that helps.

Any ideas anyone?


Edited by SyncomS, 21 May 2006 - 02:05 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP