Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Can't add wireless network profiles in software

  • Please log in to reply

Gazza G

Gazza G


  • Member
  • PipPip
  • 47 posts
Hello there, any help would be appreciated on this issue :whistling: :

I had a Cisco wireless card for my laptop, and when I tried to use the software with it I can't create a new profile - all the buttons are greyed out. I then got hold of a Linksys card, and was able to create profiles with that software. It worked for a while, but for some reason now the card connects to the network but doesn't send/recieve any packets. So I bought a USB wireless stick from Belkin today, to find the same profile problem.

I believe that it's an OS restriction set somewhere that prevents users from creating new profiles. Anybody know which setting this is, and how I can change it?

Thanks in advance :blink:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP