Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Operating System Not Found & ( other issues )

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi all. I started working on this system 3 months ago. First, I had downloaded newer version of Windows media player. Soon after, I lost my cd rom drives, they were not in my computer nor in device manager. I played with it and somehow, got them both back ( I have two cd drives ). Then lost them again, this time no luck retrieving them.

Did a system restore, which I had done before many times with no issues. This time, I lost most of my colors. I forget which ones now...then I moved and haven't touched it until today. So it has been unplugged since May/06.

I figured I would just reformat it, so I went online and found a tutorial on how to do this. I started up the machine and this came up. Operating system not found. It was a black screen, white lettering. Figured this is due to being unplugged for so long?

The tutorial said to insert the boot disk into the floppy drive. I had lost the boot disk, so went to bootdisk.com and downloaded it onto my other machine, an XP machine. However, it does not have a floppy drive, so I burned the ISO to a cd.

I have the win98SE full disks, so no issue with that.

I tried to boot the system, by pressing F9 like the tutorial said, although I am sure it was f10 that got me into the bios...the F9 didn't work, so I did the F10 and that worked.

I got into bios and on one screen it said that Primary Master ( none ), Primary Slave ( none ) etc. etc...everything had ( none ) beside it. Went to the top of the screen, located the word BOOT. opened that. It gave a list with ATAPI at the top and instructions to the right on how to expand tree etc..

I couldn't figure out anything in either of those and I went to the tutorial on here on installing win98Se and the screen shots look way different than what I was getting up on mine. I am not sure if I am in the right place then on my machine?

I was trying to figure out how to get the CD drive to start instead of the floppy drive, sinc ethe files are on the cd boot disk.

When I start the system up, it appears that the floppy is working as it does make noise and lights up etc.

I think if I can get past this first few issues, the tutorial will be awesome ( the one posted on here ).

If anyone has any ideas on what I am doing wrong, please let me know...:-)

If you need any further information, let me know too.

System is a Compaq Presario, bios is Phoenix Bios.

Thanks for helping.
Sincerely, AnEnigma.

Edited by AnEnigma, 29 August 2006 - 02:08 AM.

  • 0




    motto - Just get-er-done

  • Technician
  • 4,345 posts
You can find out what the problems is on the computer with a Knoppix Linux bootable CD. If the knoppix CD halts on booting the hard drive in the computer has probably died. Knoppix needs the HD to place temp files on.

A boot disk does not need a HD to boot to the "a" prompt. Doing a A> C command should let you see the "C" drive. If you get a error either the motherboard IDE bios info has been lost or the HD is dead. If you get to the C drive type in dir and hit the enter key to see if any files are there.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP