Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Westell 327a, verizon dsl connection problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey all, I am new to this forum and need some help, I browsed topics first and couldn't find anything that was close to my problems. ALso, I am terrible with computers.

I have verizon dsl at my house. My room mate has the router in his room, and in mine, I am using a westell 327A, 802.11g wireless usb adapter on windows 98se. We got the service 6 months ago, and my neighbor, who has since moved set everything up, so I have no idea how he did it.

Recently, I had to re-install my windows, which means that I had to re-install my USB adapter. I have spent hours on the phone with verizon, and they have done nothing. I have uninstalled and reinstalled the adapter numerous times, and nothing has worked. Under the networking tab on the adapter, I cannot get the, Gateway, DHCP server, and DNS server slots to fill in, and I think that is the only problem. it says I am connected, but I am not receiving any packages in the throughput. Last time, I think my neighbor went to winicpfg and did some stuff, but i am not sure what.

I would be grateful for any help, and I hope I gave enough info.

thanks in advance
  • 0




    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello soupie and welcome to G2G, :whistling:

Great job on pre-reading to look for an answer and then posting all the info we need to help you out. Thanks alot. I currently do not have window 98 SE but i have worked with it enough in the past... I think I can remember how to navigate around in it (used to be my favorite OS till XP Pro came out) enought to get you fixed up.

Lets first check to make sure the driver is good for your adapter. Please follow this:

1. Locate and right click on "My Computer" to select "Properties"
2. Click on the "Device Manager" tab
3. Scroll Down to "Network Adapters" and click the "+" sign next to it
4. See if there are any Red x's or yellow !'s on any of the devices in the network Adapters section. If there are none, then see if there are any other devices in the device manager with Red x's or yellow !'s. If there are then post which ones. <reply 1>
5. Back to the "Network Adapters" right click on your wireless device and select "Properties". when the window opens take a screen shot of it and post it back here <reply 2>
6. Close out the Device Manager.

Next lets make sure your Westell wireless configuration utility is up and running. Please follow this:

1. Click on Start
2. Click on Settings
3. Click on Control Panel
4. Double click on Add/Remove Programs
5. Review the list of programs and see if there any listings for Westell. If so please post exactly what it says <reply 3>
6. Close out the Add/Remove Programs window
7. Back on your desktop look in the bottom right corner where there are icons. Hold your mouse over each one and copy down what each says <reply 4>
8. Press "Ctrl + Alt + Del" on the keyboard to open the task manager.
9. Click on the "Applications" tab and copy down all the listed and post them back <reply 5>
10. Click on the Processes tab and copy down all the listed and post them back <reply 6>
11. Close out the task manager

Next lets make sure your router isnt running some type of encryption. Please follow this:

1. Go to your roomates computer (assuming he has windows XP) and click on Start
2. Click on Run
3. Type in ncpa.cpl and press enter
4. When the "Network Connections" window opens right click on his wireless device and select "View Available Wireless Networks".
5. When the window opens look and see if your broadcast says "Security Enabled Wireless Network" anywhere on it... or if there is just a little gold padlock on it.
<reply 7>

Please post replies to these checks as accuratly as possible, so we can get you fixed up.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP