Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Cant view sites that require flash player

  • Please log in to reply

rob h66

rob h66


  • Member
  • PipPip
  • 21 posts
Just recently I have discovered that I can no longer view the content on youtube, all I get is a message saying that I need the latest version of flash player or java is not enabled, downloading flash player from the link makes no difference. This is the same on my daughters login but, if my wife is logged onto her account all is well. Today I tried another site only to get the same message about needing the latest flash player. I deleted the version of flash player installed using the adobe uninstall tool, only to find that I could not download it again from the adobe site, it either sits and does nothing, no flash movie to show install or worse I get a message saying that I dont have permissions to download and should log on as administrator, by logging on to my wifes login again all is well for her account, dowloads fine and all sites work fine. Back to my login and still no sites requiring flash will work. My email client requires flash player and that works ok so I presume it is a browser problem.

XP Home, SP2


This is a quote from another site wher I asked for help:
Thanks for all of the help,I have tried all of the above but still no luck, in fact after trying the suggested answer:

go to C:\windows\system32\Macromed\Flash, and run FlashUtil9b.exe by double clicking the icon it asks do you want to install update ,click ok or yes leave it install restart the computer afterwards

when the pc restarted flash player was no longer installed at all and as I stated before I cannot install flash from my login even though it is an admin account, had to go onto my wifes login to re-install, on second thoughts maybe I can install on my account but due to the problem of flash content not playing maybe I just cannot see the installation confirmation flash video.

I also tried to create a new account, this also has the same problems, no flash content can be played and a message saying that I need to log onto an admin account to allow download even though it is an admin account. Everyone I have asked so foar is baffled byt the fact that all is wel on one account but not on others or new accounts. Is it worth trying one of the registry fixing programs, if so which is best to use? Is it worth posting a hijackthis logfile or some other type of scan logfile for others to take a look?

are there any more suggestions, I am getting very frustrated.

Any help or a point in the right direction would be appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP