Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Confused at .ocx issue

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am wondering if anyone has any input for me on this.
I am not a casual user and I still can not solve it.

I downloaded a webcam program into Vista, "easyfreewebcam" a Uk product, already paid for registration too. :whistling:

On installing the program I did it as Administrator, by right clicking the install file and selecting "Install as administrator"
I have the required directx (version11) and media player current version (also required) by the cam software.

Rebooted, but when the webcam tried to start up I get the error that:
Component 'cm17a.ocx or one of its dependencies not corectly registered: a file is missing or invalid.

I have tried to regserv it but I get the error:
The module failed to load, make sure the binary is where it is supposed to be and debug it.
The 'cm17a.ocx module could not be found.

I see one cm17a.ocx in system32 and I copied one to c:/windows/system just to be double sure, neither will take with regserv.

Any super ubergeeks around? I welcome any ideas.
Thanks, texasoasis

Edited by texasoasis, 22 February 2007 - 12:35 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP