Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

WMM Shuts Down Computer, and Other Programs...HELP

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Frankly, I don't know what to look for - but I cleaned out maaany files of the computer, defragmented all the drives, disc clean-ups etc etc.. and I have saved Moviemaker files into regular files with more stuff on the computer...

either the computer just shuts down by itself about halfway into saving the movie file - well, it restarts actually - or if I'm "lucky" enough, an error message pops up saying there's a problem of some sorts and needs to shut down, and then asks if i want to send an error report or not.

Any other bigger operation It even shuts down about twenty times whenever I tried to to perform a disc-cleanup. Does anyone know what the problems is? Please anyone with suggestions? I don't want to reformat, I have stuff I need to keep.

PFB :tazz:
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
Slow down. Use complete sentences. It is difficult to follow what your issue is.

From your description, what I can grasp, I would say you have a memory failure (system reboots), or an outside shot at a bad driver.

The second is easier to address. Simply update all your drivers

The other,,,,how many sticks of memory do you have? If you feel competent, and have two or more, remove one stick, test, and if the problem goes away, there is your problem. If not, reinsert the stick and pull another.

Always guard against static electricity by grounding yourself.

You could also test your memory with something like memtest86 (google it), though that does not detect everything.
  • 0




  • Member
  • PipPipPip
  • 126 posts
The same thing used to happen to me. From what I remember, I updated WMM, and it was fine. I'm not sure if you have updated it at all, but I suggest looking into that if you havent.

(althought I might be too late, I think gerryf might have solved the problem already)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP