Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Problem connecting new network to Buffalo Linkstation live.

  • Please log in to reply




  • Member
  • PipPip
  • 47 posts
Can anyone please help? I have asked for assistance from both BT and Buffalo Technology and its been worse than useless - BT have said I need to pay them £25 for advice on a product that isn't theirs, and Buffalo haven't responded at all despite two requests - they haven't even acknowledged they have received them.

I'm getting desperate because the Linkstation holds all my electronic Family History sources - a considerable number - and of course I failed to back it up when I made the change. I'll try and describe step by step what I've done since I bought the Linkstation three weeks ago.

First, I should probably say that I'm an IT professional, in that I used to develop software and have even done a bit of helpdesk work in my time, though now I am in a much less technical role. so I am not completely unaware of some possibilities, but I'm frequently unsure of the impact some changes might have and lack the confidence to just go ahead and do them. (This makes it even more embarassing that I didn't back up my data on the Linkstation before I started :blink: .)
  • First of all, when the LInkstation arrived I was using a D-link G640T wireless router for my home network. I plugged the ethernet cable into the router, ran the set up wizard, and it installed without any problems whatsoever. I used the storage very happily for two weeks, dumping all my family history stuff onto it so it was always available from either my home PC or my laptop :whistling:
  • Then I upgraded my ISP, going from BT Broadband Basic to BT Broadband Talk. I had hoped to carry on using the D-Link router, but it wasn't voice compatible, so I had to install the BT Voyager 2500 wireless voice router.
  • The installation went fine (if somewhat tedious following BT's instructions) and my home PC, Laptop and cordless digital phone are all happily connected through the BT router.
  • The problem came when I tried to connect the LinkStation to the network directly into the router as I had done with the D-Link router. Having done the physical connections, and got all the LEDs lit as they should be, I ran the installation software, and it failed when it came to mapping the drives.
  • Since then I have tried any number of ways to try and get back into the Linkstation:

  • I tried re-installing from my home PC, in case there were any original installation settings hanging around on the laptop, which I had used for the original installation.
  • I tried to connect the LinkStation directly to the Laptop using an ethernet cable, but got the same failed mapping message
  • I've tried to navigate down through explorer to map the drive myself, but of course, the Linkstation wasn't there to map to.
  • I've tried to connect using the BT Voyager set up software, as their advice is to run this whenever I want to add another device to the network. However, all it seems to want to do is to install all the BT software on the new device, as though it assumes its another PC. I'm still waiting for answer from BT as to whether I have to do this.
  • I've used a different Ethernet cable, in case that was the problem, even though all the LEDs said it was working OK.
  • I've tried setting up the BT Yoyager network to match the set up of the D-Link network - same network name, WEP settings, network key etc.
  • I've reset the LinkStation using the reset button on the back, and run the setup softwareagain, but still no luck

Now I've run out of ideas, apart from re-installing the old D-Link G640T and trying to get my network back to what it was, in case there are some settings I haven't configured on the BT Voyager, but having reset the LinkStation, I can't see that this will help?

I've tried to think of what I might have done, or not not done at the time of setting up the new network, and can only think of the following possibilities, which might ring some bells for someone:
  • Prior to disconnecting the D-LInk, I reset it to factory settings, so it could be used again. Both PCs and the Linkstation were attached when I did this.
  • Before I removed any physical cabling, I switched everything off, including the LInkStation. However, in during the process I noticed the Linkstation power light flashing. I don't know whether this means I had failed to switch it off properly, or whether it had been switched back on accidentally during all the moving about of cables, surge devices, plugs and hardware in and out of the computer cabinet,
As far as configuring the LinkStation itself is concerned, I don't think I did anything at all. I am not very confident when it comes to doing all this, and as it was accessible and usable, I usually wait until I am more confident with equipment before I start messing about with its configuration. (It took me 12mths to decide I was ready to secure my home network the first time, as I was pleased just have got everything talking to each other.) If I have changed anything it would have been related to network settings, such as password, WEP, Network name and Network key. but I would have thought all these would have been cleared when I reset it.

The setup wizard failure message says it can map the network drive and asks me to 'Confirm existing shared folder in LinkStation' which of course, I can't do.

I am at a loss now to know what to do and would appreciate any ideas anyone may have :help: .

Many thanks,
Chester, UK.
  • 0





  • Member
  • PipPip
  • 23 posts
have you tried connecting your linkstation and your laptop using a usb cable? it should directly connect not like the ethernet cable.

Edited by zirvo, 27 April 2007 - 07:58 AM.

  • 0




  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Thanks for this suggestion. The Linkstation and the laptop both only have the same type of USB ports (Series A female I think). If I get a cable with series A male at each end will this work? The only USB cables I've got all seem to have different types of connectors at each end, so I wasn't sure if this would work? :whistling:

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP