Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Vista upgrade issues

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hopfully someone out here has some experience with this or some good suggestions...

I upgraded to Vista Home Premium last night...got my free upgrade disc in the mail and all seemed to go well. However, web pages will not load.

I have connection and am connected to my home network. I can see my IP address, default Gateway and subnet mask in ipconfig. Device manager says my wireless adapter is working properly. The other 2 of my 3 laptops can connect wirelessly, so the router and DSL modem seem to be working properly....rebooted both just to make sure. I was able to update my wireless adapter driver online via Vista.

After all of this...I get "Unable to Connect" with Firefox and "Internet Explorer cannot display the webpage" with IE 7.

Any thoughts or suggestions as to a fix.

edit...upon running Windows Network Diagnostics I get the message..."Windows found a problem that cannot be repaired automatically. Contact your ISP or Network admin for help or click here for info about things you can try to help resolve the problem"...all of which I have tried with no resolution to my problem.
This is on an Acer Aspire 5102 WLMi...AMD Turion 64x2 Mobile...ATI Radeon Express 1100...2gb RAM

I can ping sites....

Ping statistics for
Packets: sent 4, received 4, Lost=0 (0% lost)
Approximate round trip time in miliseconds:
Minimum=80ms, Maximum=82ms, Average=81ms

faster ping from google.com
min=11ms, max, 19ms, average 14ms...4 sent 4 received 0 lost

IPConfig results:

Wireless LAN adapter Wireless Netwok Connection:

Connection-specific DNS suffix:
Link-local IPv6 Address....fe80::90e4::611a:2a4:1f22%9
IPv4 Address....
Subnet Mask.....
Default Gateway....

Any help would be greatly appreciated
  • 0





  • Member
  • PipPip
  • 25 posts
In IE7 go to Tools> Internet Options> Delete Temporary Internet Files. Then go to Advanced Tab and Reset.
Then close IE7 and then try again - worked for me.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP