Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Can't send email


  • Please log in to reply

#1
avnops

avnops

    New Member

  • Member
  • Pip
  • 3 posts
I am using Outlook 2007 and can receive emails on 3 different email accounts using a pop3 server but can't send them. I am using windows XP and a wireless router please help as it drives me nuts to have to go to IE and then sign on to the email account there and send the email! This only occurs when I am at home using my laptop but not at working utilizing the same laptop, so I know it must be a setting on my wireless at home I think! Here is the actual error messge!


Task 'Avnops - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 550 5.0.0 Access denied'
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Error 550 is usually caused by your trying to send email through an Internet Provider when you're not connected to them.
  • 0

#3
fruitandveggielover

fruitandveggielover

    New Member

  • Member
  • Pip
  • 1 posts
I get the 550 error as pasted in here:
An unknown error has occurred. Account: 'pop.embarqmail.com', Server: 'smtp.embarqmail.com', Protocol: SMTP, Server Response: '550 SBL-XBL restriction: See http://www.spamhaus.org/query/bl?ip=67.236.144.113', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69

I have been on the phone for an hour with two different reps from Embarqmail and have walked me through everything they can think of but still it doesn't work. Any ideas? I can receive but not send.
  • 0

#4
1 stop geek shop

1 stop geek shop

    New Member

  • Member
  • Pip
  • 5 posts
Try changing your SMTP port to 1760...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP