Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Router setup problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a Linksys BEFSR41 ver. 2 Etherfast 4-Port Cable/DSL router with 4 port switch (whew, that was a mouthful) and since moving, I have had no luck in getting this thing to work with my new DSL connection. It worked just fine with my cable at my previous house. The biggest difference, and the one that I assume is the root of this problem is the fact that my cable dynamically retrieved IP addresses, whilst my DSL is manually configured. I had to manually setup the IP address, default gateway and all of that with numbers my ISP gave me.

The software that comes with the router does not work. It's designed for DHCP connections, and since my connection is manually setup, well..can't use it. Also, one of the many steps I've tried in getting this thing to work was using Linksys' Easy connect netset, an online version of the software that Linksys itself told me should fix my problem. That doesn't work either, as I'm stopped at the very first step when it checks my system. The only thing it says is my system doesn't meet the requirements, but not what part it is that doesn't. My system is as follows:

Thermaltake Tsunami Dream
AMD 64 3400+
Windows XP SP2
MSI K8N Neo Platinum mobo
1GB Corsair RAM
eVGA NVIDIA Geforce 6800 GT
Seagate 7200RPM 200GB HD
Creative Audigy MP3
NEC 8X Dual Layer DVD Burner

As far as I can tell, the only thing that could possibly not meet its requirements is the lack of DHCP. I have tried a ton of things to get this to work, and unfortunately it's been awhile since I last tried, so I can't list many. I can say that I believe there is nothing wrong with the hardware, since the Linksys netset software doesnt even get to a point where the router is even connected, it just fails outright on the requirements. I have fished this problem on many a tech support board, both Linksys and ones like geekstogo. I've gotten mixed signals from Linksys, though of the emails I've sent most seem to think the Netset should work. There's also an IP address, i believe, that is supposed to be able to be used to manually configure the router, so that it would work with my connection. Something you type into an internet browser. I've used this before, when I had it hooked to cable, so I know it exists and does work when on a properly setup connection. However, on my current connection it will not work.

Time unfortunately has clouded my memory on the rest of what I've tried, and I know what I've described is sketchy at best. If any of you at all can help me, I'd be in debt to ya for life, as this really is driving me mad. Feel free to ask any questions you have, and hopefully this thing can be fixed soon. Got an Xbox Live account that's been languishing since August :tazz:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP