Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

`Access denied' for local files

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I recently tried to share some files between my home computer and my work laptop. It didn't work out correctly, so I turned file sharing back off again. However, then it turned out I couldn't access the files I had tried to share even on the original computer. I turned file sharing back on again, and I could access most of the files, but a few directories could not be accessed. (I have used junction to create some hardlinks in the affected folder, but not all of the directories with which I'm having problems are hardlinked to others, and not all hardlinked directories are having problem.)

The files are on my local hard drive, not a desktop drive. Why do I get an `Access Denied' error? What can I do? Thank you.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP