Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Vista Internet Access


  • Please log in to reply

#1
FalloutYear

FalloutYear

    Member

  • Member
  • PipPipPip
  • 117 posts
Hello there,

Recently we scored a Dell Vista machine for cheap. It ran without any problems for a little, then we kept getting network problems. I bought the Linksys WUSB54GSC USB network adapter, which worked great for its first week. Then, out of no where, it just takes a crap one day and stops working. I exchanged it for a new one, and one week later there might be another issue with it. However, this time it actually connects to the access point, but refuses to connect to the internet.. I tried to my best ability on Vista to get it to work, but it still won't connect. I tried all the ipconfig commands, but some say it needs 'revising' of some sort. I tried to system restore which did not work either. I'm all out of ideas here (I don't know much about Vista), so any help would be GREATLY appreciated!

Thanks,
Matt
  • 0

Advertisements


#2
JDLT

JDLT

    New Member

  • Member
  • Pip
  • 9 posts
Hi, Mat I had the same problem

I have a Vigor 2600G wireless router, and it seemed to work for a while then it would just bug out.

Did u experience of these issues?

-Simply wouldn't connect
-Only connected to local but not to internet
- When u try and see what the problem is all Vista says is something about a LAN cable, unknown connectivity issue or unknown problem
-U tried turning the internet router/connection on and off but to no avail
-You reset the wireless option under Internet Networks Option (my OS is in German so to translations of the sub menus might be a bit off srry.) but that didn't do anything
-Sometimes it would randomly work after one reboot or like 20

Anyway what the problem most likely is a confrontation between the firewall of your OS and the firewall of your internet security app.

I have Kaspersky but the following steps should work for Norton as well (for Norton u might have to look around before you find the firewall options - but once there you just have to disable it)

1. Open the icon on the bottom right corner of the bottom bar (where the digital clock and sound options are)
2. Click on Settings
3. On the menu on the left click on Anti-Hacker
4. Click on Enable Firewall box so that there is no check mark in the box
5. If any warning or "Are you Sure?" pop ups come up just click Yes or close them
-Save settings (Click Ok or enable)
6. Make sure your Firewall (OS one) is on
Click Start
-System Contol
-Safety (the one with the shield divided into four sections)
-Look for Windows Firewall (should be first one) - (underneath there should be an option which says something to the effect of Turn Firewall on/off
-Click on that link
-If that sub option isn't there then click on "Safety Center" and look for Firewall and make sure it is on

Hope this helps
  • 0

#3
FalloutYear

FalloutYear

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 117 posts
Thanks a lot for the reply!

I found out that my 2 year-old Linksys router took a crap yesterday. I replaced it with a wireless D-Link and all is good now. It seems that all my network gear goes from 100% to 0% right away without any pre-failure symptoms. Weird.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP