Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Applications cannot access internet

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a laptop (Dell Inspiron) which out of the blue will no longer connect via either wireless or ethernet. I primarily run this in the wireless mode. The Network connect Signal: Good, and Status: Connected.

At first I thought it was our old friend Zone Alarm, so I completely uninstalled it (including registry). No change.

I've tried multiple apps (iTunes, LiveUpdate, IE, FF, PG2, etc) none can establish a connection.

I ran the WinSock fix, did the ipconfig release and renew, ensured obtain IP address and DNS server automatically is checked, disabled DHCP and then enabled, etc.

I'm looking for other ideas - I'm not sure if I inadvertantly changed a setting. TeaTimer is not blocking any processes (only ctfmon).

I checked the error logs, and get messages such as: Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address xxxxxx. The following error occured: The semaphore timeout period has expired. Your computer will try and obtain an address on its own from the network address (DHCP) server.

And then: Your computer has lost the lease to

Any thoughts? Below is the HJT log:

Edited by kahdah, 18 June 2008 - 06:29 PM.
removed log

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP