Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

cannot connect while using router security

  • Please log in to reply




  • Member
  • PipPipPip
  • 260 posts
I just down graded my Toshiba laptop from Vista to XP Home. I found the drivers 'With no help from Toshiba" and everything is working except when I try to connect to the Internet using a Linksys adapter on the laptop to a linksys router it cannot acquire the address. I am using WPA personal and I type in the Paraphrase and my key number and I cannot connect. I tried dropping the security to wep no deal. When I turn off the security then I can connect. I am using the linksys software and it acquires an access point but no network address. I have tried every thing I know and need some help now. When I was running Vista I had no problem. I would type in the key number and I was connected. Thanks Picky
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP